<!DOCTYPE html><html lang="en"><head><title>Cambium Networks Earns WISPA Service of the Year Award for Leadership in Network Planning Solutions</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=293" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=293" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=293" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wlbt-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=293"/><link rel="stylesheet" href="https://gray-wlbt-prod.cdn.arcpublishing.com/pf/resources/dist/wlbt/css/main.css?d=293"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><link rel="icon" type="image/x-icon" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wlbt/favicon.ico?d=293"/><link rel="icon" type="image/png" sizes="16x16" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wlbt/favicon-16x16.png?d=293"/><link rel="icon" type="image/png" sizes="32x32" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wlbt/favicon-32x32.png?d=293"/><link rel="icon" type="image/png" sizes="48x48" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wlbt/favicon-48x48.png?d=293"/><link rel="apple-touch-icon" sizes="57x57" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wlbt/apple-touch-icon-57x57.png?d=293"/><link rel="apple-touch-icon" sizes="60x60" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wlbt/apple-touch-icon-60x60.png?d=293"/><link rel="apple-touch-icon" sizes="72x72" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wlbt/apple-touch-icon-72x72.png?d=293"/><link rel="apple-touch-icon" sizes="76x76" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wlbt/apple-touch-icon-76x76.png?d=293"/><link rel="apple-touch-icon" sizes="114x114" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wlbt/apple-touch-icon-114x114.png?d=293"/><link rel="apple-touch-icon" sizes="120x120" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wlbt/apple-touch-icon-120x120.png?d=293"/><link rel="apple-touch-icon" sizes="144x144" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wlbt/apple-touch-icon-144x144.png?d=293"/><link rel="apple-touch-icon" sizes="152x152" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wlbt/apple-touch-icon-152x152.png?d=293"/><link rel="apple-touch-icon" sizes="167x167" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wlbt/apple-touch-icon-167x167.png?d=293"/><link rel="apple-touch-icon" sizes="180x180" href="//webpubcontent.gray.tv/gray/arc-fusion-assets/images/favicons/wlbt/apple-touch-icon-180x180.png?d=293"/><link rel="amphtml" href="https://www.wlbt.com/prnewswire/2022/10/06/cambium-networks-earns-wispa-service-year-award-leadership-network-planning-solutions/?outputType=amp"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449603599"/><meta name="google-play-app" content="app-id=com.raycom.wlbt"/><meta name="burst" content="wlbt"/><meta property="og:url" content="https://www.wlbt.com/prnewswire/2022/10/06/cambium-networks-earns-wispa-service-year-award-leadership-network-planning-solutions/"/><link rel="canonical" href="https://www.wlbt.com/prnewswire/2022/10/06/cambium-networks-earns-wispa-service-year-award-leadership-network-planning-solutions/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="145506258872710"/><meta property="fb:pages" content="54813120652"/><meta property="article:publisher" content="https://www.facebook.com/WLBT3/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wlbt.com/pf/resources/images/logo-icons/wlbt.svg?d=293"/><meta name="twitter:image" content="https://www.wlbt.com/pf/resources/images/logo-icons/wlbt.svg?d=293"/><meta property="og:site_name" content="https://www.wlbt.com"/><meta property="og:title" content="Cambium Networks Earns WISPA Service of the Year Award for Leadership in Network Planning Solutions"/><meta name="twitter:title" content="Cambium Networks Earns WISPA Service of the Year Award for Leadership in Network Planning Solutions"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WLBT"/><meta name="twitter:creator" content="@WLBT"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WLBT",
  "url": "https://www.wlbt.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wlbt.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/wlbt.png?d=293"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WLBT3/",
    "https://www.twitter.com/WLBT/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Cambium Networks Earns WISPA Service of the Year Award for Leadership in Network Planning Solutions",
  "url": "https://www.wlbt.com/prnewswire/2022/10/06/cambium-networks-earns-wispa-service-year-award-leadership-network-planning-solutions/",
  "image": "https://www.wlbt.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/wlbt.png?d=293",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Cambium Networks Earns WISPA Service of the Year Award for Leadership in Network Planning Solutions",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wlbt.com/prnewswire/2022/10/06/cambium-networks-earns-wispa-service-year-award-leadership-network-planning-solutions/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WLBT",
    "url": "https://www.wlbt.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wlbt.com//webpubcontent.gray.tv/gray/arc-fusion-assets/images/logo-off-site/wlbt.png?d=293"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-10-06T11:30:00Z",
  "datemodified": "2022-10-06T11:30:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wlbt-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=293"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2ylo-RJP1YPAZeXMNO43T0z0-vhoKTPhWBCbXFz-nHohoZlu3p2wlqt6",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2neq-t9WPomlB6nsca57iFtaMIjWASkLU3AsF4Jj7bgnteah9TvBpS1Wo2rAjz7X0D8uz29bag",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 419,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=293"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wlbt.com/prnewswire/2022/10/06/cambium-networks-earns-wispa-service-year-award-leadership-network-planning-solutions/",
        contentId: "G4NX666OQNF7PGZELY3D2EPOLA",
        contentKewords: [ ],
        contentName: "Cambium Networks Earns WISPA Service of the Year Award for Leadership in Network Planning Solutions",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "10/06/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "06",
        publishedMonth: "10",
        publishedYear: "2022",
        stationName: "wlbt",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wlbt.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:97324b8bb7cb4c55-script-reference" style="display:none" data-fusion-component="97324b8bb7cb4c55-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("97324b8bb7cb4c55", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:97324b8bb7cb4c55-script-reference" style="display:none" data-fusion-component="97324b8bb7cb4c55-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-bd6397d3-62fe-4bdd-8de3-9cbe8f02f29f","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="6X3KX-X6N9C-W2MRV-J73VC-NNPUR",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"6X3KX-X6N9C-W2MRV-J73VC-NNPUR";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxzvuz2yz6y6wq-f-b28a2a167-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137756","ak.ai":parseInt("677320",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"a4c2cdf","ak.r":41127,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":56114,"ak.gh":"23.218.221.157","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1665058733","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==vBonMcqae02AKMsNsj+ZFxkSLdrhrBLN4BjtScDTAgSZ1YZwYl7LdR0N+Uqjw7R91Vk0jdZpELVnD4hrElbI8ZlUgq8owXE3FDyr7nix0mBRHSrdyd18GUhp3I6mzpm1cE1o9ZC9qZ6aGCuP5KUnG8qVdnSb5ZvoJUhwThck7EC/c8Fi3tUHE+ZRSRpoN1jIm7ZjphNJGGg3ZMKsHatiQ1krJt3ZbF5JC+scbQp8z7aICVHd0SLwIE+eio+mOPIRzcOutxCNy1Dy4CbVo9c5T1o5roVnSQtJKkAgavPQwuRsR5XrN9dMvUj3xxC/XGVlwCpemKz5GSw6UT9m98YYaA2osw9ztubxadvq9LkKHZCrIenzKTHnREqXMtZmik61H5t00HC+wuFdjs2akRyhPY5iZj+/vwZEsVWkjW3H+B0=","ak.pv":"8","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/lawcall/">LawCall</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://www.graytvlocal.com/market/jackson-ms" rel="noopener noreferrer" target="_blank">Connect. Shop. Support Local.</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=distance&amp;w=Jackson%2C+Mississippi%2C+USA&amp;wc=-90.18048621359695%2C32.29869388856656&amp;we=-90.280487%2C32.398694000000006%7C-90.080487%2C32.198694&amp;wpst=2" rel="noopener noreferrer" target="_blank">Careers</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/2021/08/05/wendys-giant-week/">Wendy&#x27;s Giant of the Week</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/ask-the-experts/">Ask the Experts</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/power-of-pink/">Power of Pink</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wlbt.jpg?d=293&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wlbt.svg?d=293&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wlbt.svg?d=293&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Watch Live</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/traffic">Traffic</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/news/investigate">3 On Your Side Investigates</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="http://www.mississippiweekend.com/" rel="noopener noreferrer" target="_blank">Mississippi Weekend</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/programming/schedule/">What&#x27;s On TV</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps">WLBT Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Submit Your Pics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.graytvlocal.com/market/jackson-ms" rel="noopener noreferrer" target="_blank">Connect. Shop. Support Local.</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">Consider This Editorial</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/good-news">Good News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/interview">Interviews</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">3 On Your Side Investigates</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/mississippi-strong">Mississippi Strong</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/crime/jackson">Jackson Crime</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Jackson Crime navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime/jackson-homicides">Jackson Homicides</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2022/02/13/get-weather-radio/">Get a Weather Radio</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Skycams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/school-visits">Request a First Alert Weather School Visit</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus">Coronavirus</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Coronavirus navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/03/13/map-covid-cases-identified-mississippi/">COVID-19 in Miss.</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/the-end-zone">The End Zone</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/southern-miss">Southern Miss</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">HS Football Scores</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/mississippi-state">Mississippi State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/ole-miss">Ole Miss</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/swac">SWAC</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nfl/saints">Saints</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/final-play-app">Final Play App</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/2021/08/05/wendys-giant-week/">Wendy&#x27;s Giant of the Week</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/heart">28 Days of Heart</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/11/09/baby-faces/">Baby Faces</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/power-of-pink">Power of Pink</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/mississippistrong">Mississippi Strong</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Back to School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/way-back-when">Flashback Friday</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic">Traffic</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Traffic navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=distance&amp;w=Jackson%2C+Mississippi%2C+USA&amp;wc=-90.18048621359695%2C32.29869388856656&amp;we=-90.280487%2C32.398694000000006%7C-90.080487%2C32.198694&amp;wpst=2" rel="noopener noreferrer" target="_blank">Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming">Programming</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Programming navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/rescan">Rescan Your TV!</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/268/wlbt" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WLBT on FACEBOOK" class="p-2" href="https://www.facebook.com/WLBT3" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WLBT on TWITTER" class="p-2" href="https://www.twitter.com/WLBT" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Cambium Networks Earns WISPA Service of the Year Award for Leadership in Network Planning Solutions</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Oct. 6, 2022 at 6:30 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->48 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><i>Honor Recognizes  cnHeat™ RF Mapping Tool Featuring Broadband Data Collection (BDC) Reporting</i></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">ROLLING MEADOWS, Ill.</span></span>, <span class="legendSpanClass"><span class="xn-chron">Oct. 6, 2022</span></span> /PRNewswire/ -- <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3668541-1&amp;h=2203336152&amp;u=https%3A%2F%2Fwww.cambiumnetworks.com%2F&amp;a=Cambium+Networks" rel="nofollow" target="_blank">Cambium Networks</a> (NASDAQ: CMBM), a leading global provider of fixed wireless and Wi-Fi networking solutions, today announced that its <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3668541-1&amp;h=3204978621&amp;u=https%3A%2F%2Fwww.cambiumnetworks.com%2Fproducts%2Fsoftware%2Fcnheat%2F&amp;a=cnHeat+RF+mapping+tool" rel="nofollow" target="_blank">cnHeat RF mapping tool</a> has received the 2022 Service of the Year Award from the members of the <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3668541-1&amp;h=807857575&amp;u=http%3A%2F%2Fwww.wispa.org%2F&amp;a=Wireless+ISP+Association+(WISPA)" rel="nofollow" target="_blank">Wireless ISP Association (WISPA)</a></u>. Built upon Cambium Networks' expertise in fixed wireless radio frequency (RF) planning, propagation, and modeling, cnHeat makes it easy for all fixed wireless broadband service providers to plan their fixed wireless access networks, assess the effective coverage of their networks, market their services to served addresses, and meet their FCC-mandated Broadband Data Collection (BDC) reporting requirements.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Cambium Networks Logo (PRNewsFoto/Cambium Networks)" height="129" src="https://gray-wlbt-prod.cdn.arcpublishing.com/resizer/3TjedGCSM1ogvkPemQL7Rzevx0c=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/C6CZ5LYIRGYFKSNZOLAKJH2KLA.jpg" width="980"/></div><figcaption class="figure-caption">Cambium Networks Logo (PRNewsFoto/Cambium Networks)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">cnHeat, utilizing LiDAR (Light Detection and Ranging) GIS data, accurate to one-meter precision, which, in part, allows the user to generate highly accurate RF predictions and derivative services that accurately represent the reality of the RF world. Its integrated BDC reporting is manufacturer agnostic and can be exercised with Cambium Networks fixed wireless broadband infrastructure, as well as other fixed wireless solutions, to produce the data required for the FCC's demanding reports.</p><p class="text | article-text">The platform is particularly beneficial for service providers seeking to deliver reliable fixed wireless connectivity using the CBRS frequency band in the context of <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3668541-1&amp;h=558646467&amp;u=https%3A%2F%2Fwww.cambiumnetworks.com%2Fbead-program-funding%2F&amp;a=the+NTIA+BEAD+program" rel="nofollow" target="_blank">the NTIA BEAD program</a>.</p><p class="text | article-text">"Our 1,200 subscribers cover one county completely and a quarter of the surrounding counties," said <span class="xn-person">Kurt Fankhauser</span>, president of Wavelinc Communications. "There is no way I would have been able to go through and look at all these addresses. cnHeat not only made it possible, it made the time needed minimal." For more information, read the case study "<i><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3668541-1&amp;h=177226783&amp;u=https%3A%2F%2Fwww.cambiumnetworks.com%2Fwp-content%2Fuploads%2FAvoid-Government-Funded-Overbuilds-Using-cnHeat-with-Integrated-BDC-to-Submit-High-Quality-Data.pdf&amp;a=Avoid+Government-Funded+Overbuilds+Using+cnHeat+with+Integrated+BDC+to+Submit+High-Quality+Data" rel="nofollow" target="_blank">Avoid Government-Funded Overbuilds Using cnHeat with Integrated BDC to Submit High-Quality Data</a></i>."</p><p class="text | article-text">The award for cnHeat follows Cambium Networks' <span class="xn-chron">October 4</span> annoucement of <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3668541-1&amp;h=2049014449&amp;u=https%3A%2F%2Fwww.cambiumnetworks.com%2Fblog%2Fcambium-networks-solves-network-complexity-labor-and-spectrum-scarcity-challenges-for-internet-service-providers-with-6-ghz-fixed-wireless-and-cambium-one-network%2F&amp;a=its+ONE+Network+platform" rel="nofollow" target="_blank">its ONE Network platform</a>, which leverages a converged fabric of transmission technologies to automate operations and optimize applications to deliver outstanding subscriber experiences. The new platform allows Internet Service Providers (ISPs) to more efficiently and economically manage their network operations and deliver consistently excellent online experiences to their business and residential subscribers.</p><p class="text | article-text">"The Service of the Year award is a testament to our vision and ability to bring innovative solutions to market and help WISPs deliver fiber-like speeds reliably over wireless technology," <span class="xn-person">Atul Bhatnagar</span>, president and CEO of Cambium Networks, said. "Whether's it cnHeat or the Cambium Networks' ONE Network platform, Cambium Networks makes it easy for service providers to deliver outstanding online end user experiences."</p><p class="text | article-text">The nearly 1,000 WISP operators who are members of WISPA are leading the communications industry in deploying fixed wireless access and Wi-Fi 6 equipment to connect communities. By being on the leading edge of a fast-paced evolution in technology, they are also creating best practices for others to follow. Cambium Networks has been working closely with WISP operators to bring wireless connectivity to communities around the world.</p><p class="text | article-text">More information:</p><ul class="list | article-list"><li><span><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3668541-1&amp;h=2404495789&amp;u=https%3A%2F%2Fwww.cambiumnetworks.com%2Fwp-content%2Fuploads%2FCambium_cnHeat_Brochure_07122022.pdf&amp;a=CnHeat+with+BDC+Reporting+brochure" rel="nofollow" target="_blank">CnHeat with BDC Reporting brochure</a></span></li><li><span>Video: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3668541-1&amp;h=1854429318&amp;u=https%3A%2F%2Fyoutu.be%2FDSuZfqjvXBs&amp;a=Demystifying+the+BEAD+Program+for+WISPs" rel="nofollow" target="_blank">Demystifying the BEAD Program for WISPs</a></span></li><li><span>Webinar: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3668541-1&amp;h=534316568&amp;u=https%3A%2F%2Fgo.cambiumnetworks.com%2Fl%2F428442%2F2022-07-13%2F4sh3tn&amp;a=Avoid+Overbuilds+by+Adding+CBRS+to+your+Towers+and+use+cnHeat%E2%84%A2+BDC" rel="nofollow" target="_blank">Avoid Overbuilds by Adding CBRS to your Towers and use cnHeat™ BDC</a></span></li></ul><p class="text | article-text">Cambium Networks' full range of solutions are available through its <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3668541-1&amp;h=564598252&amp;u=https%3A%2F%2Fwww.cambiumnetworks.com%2Fwhere-to-buy%2F&amp;a=global+network+of+partners" rel="nofollow" target="_blank">global network of partners</a>.</p><p class="text | article-text"><b>About Cambium Networks<br/></b><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3668541-1&amp;h=329354970&amp;u=https%3A%2F%2Fnam12.safelinks.protection.outlook.com%2F%3Furl%3Dhttps%253A%252F%252Fc212.net%252Fc%252Flink%252F%253Ft%253D0%2526l%253Den%2526o%253D3252678-1%2526h%253D613730847%2526u%253Dhttps%25253A%25252F%25252Fnam12.safelinks.protection.outlook.com%25252F%25253Furl%25253Dhttps%2525253A%2525252F%2525252Fwww.cambiumnetworks.com%2525252F%252526data%25253D04%2525257C01%2525257Cpeter.schuman%25252540cambiumnetworks.com%2525257C34cb07afb8264954fcec08d8c96f03c8%2525257C0e263e36340946228ac818d993e76eb6%2525257C0%2525257C0%2525257C637480825928721120%2525257CUnknown%2525257CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%2525253D%2525257C1000%252526sdata%25253D4FKGWlWWNMelKCLL8SKXZ1fkWzZCjZxHhX8UsH0j%2525252Fvo%2525253D%252526reserved%25253D0%2526a%253DCambium%252BNetworks%26data%3D04%257C01%257Cray.savich%2540cambiumnetworks.com%257Cd31d534821294630d0bc08d95bfb8aa7%257C0e263e36340946228ac818d993e76eb6%257C0%257C0%257C637641958186520190%257CUnknown%257CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%253D%257C1000%26sdata%3D7ityBbXtDxGtT57sEjKn80QniusSL2xAX9MZs7S0nwY%253D%26reserved%3D0&amp;a=Cambium+Networks" rel="nofollow" target="_blank">Cambium Networks</a> delivers wireless communications that work for businesses, communities, and cities worldwide. Millions of our radios are deployed to connect people, places and things with a unified wireless fabric that spans multiple standards and frequencies of fixed wireless and Wi-Fi, all managed centrally via the cloud. Our multi-gigabit wireless fabric offers a compelling value proposition over traditional fiber and alternative wireless solutions. We work with our Cambium certified ConnectedPartners to deliver purpose-built networks for service provider, enterprise, industrial, and government connectivity solutions in urban, suburban, and rural environments, with wireless that just works.</p><p class="text | article-text"><b>Media Contact:<br/></b><span class="xn-person">Dave Reddy</span><br/>Big Valley Marketing for Cambium<br/>+1 (650) 868-4659<br/><a href="mailto:dreddy@bigvalley.co" rel="nofollow" target="_blank">dreddy@bigvalley.co</a></p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/cambium-networks-earns-wispa-service-of-the-year-award-for-leadership-in-network-planning-solutions-301641774.html">https://www.prnewswire.com/news-releases/cambium-networks-earns-wispa-service-of-the-year-award-for-leadership-in-network-planning-solutions-301641774.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Cambium Networks</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wlbt" style="display:none" data-fusion-component="footer-wlbt"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Watch Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health/coronavirus">Coronavirus</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming">Programming</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=distance&amp;w=Jackson%2C+Mississippi%2C+USA&amp;wc=-90.18048621359695%2C32.29869388856656&amp;we=-90.280487%2C32.398694000000006%7C-90.080487%2C32.198694&amp;wpst=2" rel="noopener noreferrer" target="_blank">Careers</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WLBT</li><li class="footer-contact | footer-address">715 South Jefferson Street</li><li class="footer-contact | footer-city-state">Jackson, MS 39201</li><li class="footer-contact | footer-phone">(601)948-3333</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WLBT" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:PUBLICFILE@WLBT.COM" rel="noopener noreferrer" target="_blank">PUBLICFILE@WLBT.COM - 601-960-4436</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/4cc429fe-3b06-2648-6943-104bf224e1e6/1c354334-f13f-4674-806b-adbd1c88f07f.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wlbt-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wlbt" style="display:none" data-fusion-component="footer-wlbt"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>