<!DOCTYPE html><html lang="en"><head><title>The Boston Globe Announces First Annual Tech Power Players 50 List</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=261" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=261" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=261" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wlbt-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=261"/><link rel="stylesheet" href="https://gray-wlbt-prod.cdn.arcpublishing.com/pf/resources/dist/wlbt/css/main.css?d=261"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wlbt/favicon.ico?d=261"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449603599"/><meta name="google-play-app" content="app-id=com.raycom.wlbt"/><meta name="burst" content="wlbt"/><meta property="og:url" content="https://www.wlbt.com/prnewswire/2022/05/16/boston-globe-announces-first-annual-tech-power-players-50-list/"/><link rel="canonical" href="https://www.wlbt.com/prnewswire/2022/05/16/boston-globe-announces-first-annual-tech-power-players-50-list/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="145506258872710"/><meta property="fb:pages" content="54813120652"/><meta property="article:publisher" content="https://www.facebook.com/WLBT3/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wlbt.com/pf/resources/images/logo-icons/wlbt.svg?d=261"/><meta name="twitter:image" content="https://www.wlbt.com/pf/resources/images/logo-icons/wlbt.svg?d=261"/><meta property="og:site_name" content="https://www.wlbt.com"/><meta property="og:title" content="The Boston Globe Announces First Annual Tech Power Players 50 List"/><meta name="twitter:title" content="The Boston Globe Announces First Annual Tech Power Players 50 List"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WLBT"/><meta name="twitter:creator" content="@WLBT"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WLBT",
  "url": "https://www.wlbt.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wlbt.com/pf/resources/images/logo-off-site/wlbt.png?d=261"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WLBT3/",
    "https://www.twitter.com/WLBT/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "The Boston Globe Announces First Annual Tech Power Players 50 List",
  "url": "https://www.wlbt.com/prnewswire/2022/05/16/boston-globe-announces-first-annual-tech-power-players-50-list/",
  "image": "https://www.wlbt.com/pf/resources/images/logo-off-site/wlbt.png?d=261",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "The Boston Globe Announces First Annual Tech Power Players 50 List",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wlbt.com/prnewswire/2022/05/16/boston-globe-announces-first-annual-tech-power-players-50-list/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WLBT",
    "url": "https://www.wlbt.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wlbt.com/pf/resources/images/logo-off-site/wlbt.png?d=261"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-05-16T22:40:00Z",
  "datemodified": "2022-05-16T22:40:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wlbt-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=261"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2ylo-RJP1YPAZeXMNO43T0z0-vhoKTPhWBCbXFz-nHohoZlu3p2wlqt6",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2neq-t9WPomlB6nsca57iFtaMIjWASkLU3AsF4Jj7bgnteah9TvBpS1Wo2rAjz7X0D8uz29bag",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript"> (function() {
    var purl = window.location.href;
    var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
    var profileVersionId = '';
    if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
            profileVersionId = '/'+matches[1];
        }
    }
    var wtads = document.createElement('script');
    wtads.async = true;
    wtads.type = 'text/javascript';
    wtads.src = url+profileVersionId+'/pwt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(wtads, node);
})();
  </script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 419,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=261"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wlbt.com/prnewswire/2022/05/16/boston-globe-announces-first-annual-tech-power-players-50-list/",
        contentId: "IVTVQFPB6ZHKVCLMKIP572MNGE",
        contentKewords: [ ],
        contentName: "The Boston Globe Announces First Annual Tech Power Players 50 List",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "05/16/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "16",
        publishedMonth: "05",
        publishedYear: "2022",
        stationName: "wlbt",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wlbt.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-24fdf404-a116-466d-9120-0e76f05c80dc","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="6X3KX-X6N9C-W2MRV-J73VC-NNPUR",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"6X3KX-X6N9C-W2MRV-J73VC-NNPUR";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3lnfayuc4oxq-f-70163dd2c-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137756","ak.ai":parseInt("677320",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"e3eafd4","ak.r":41188,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":39102,"ak.gh":"23.222.2.80","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1652745135","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==wu7sA97s4Zks/gZqDeGoJOsP0akEdMZfqClduYt9OMhb+Z522axMssFgbxhJ5/yXXxzrlM0l7Zg/n6wsO+8IgP9GNxARTHEs5Kxjl4t0o1u9Z4yNqAaOufInVoBwFRM6txvpF53imMvCiRdy/6ngsYHURHKBM3Yv4S/tSpAtbn0xMG6cQWC8MSof9WDfRNkjbe6pozZYbqIpWPUtq3HxRy+Akqy3sL5F6WZAeOPQaAj17mLTJFB+b3YixdsznS6uQhOcQQiA0sTGr69NGrkacRFe106qFIM40WLEOm79ANeClnFic7cnNQVprMfN8gs7uXe/DaQORPfsbRQmFOqT0wT3Z77X/ygjnXRVySFcSi59SqdRQxjPQUR09ToqadZgHpJtrU9JJVZhaZZDzsiB0Le5R9ruaOYfj6QArdqxN0w=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="https://www.graytvlocal.com/market/jackson-ms" rel="noopener noreferrer" target="_blank">Connect. Shop. Support Local.</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/lawcall/">LawCall</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=distance&amp;w=Jackson%2C+Mississippi%2C+USA&amp;wc=-90.18048621359695%2C32.29869388856656&amp;we=-90.280487%2C32.398694000000006%7C-90.080487%2C32.198694&amp;wpst=2" rel="noopener noreferrer" target="_blank">Careers</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/ask-the-experts/">Ask the Experts</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/stjude">St. Jude Dream Home</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wlbt.jpg?d=261&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wlbt.svg?d=261&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wlbt.svg?d=261&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Watch Live</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/traffic">Traffic</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="http://www.mississippiweekend.com/" rel="noopener noreferrer" target="_blank">Mississippi Weekend</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/health/great-health-divide">Great Health Divide</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/programming/schedule/">What&#x27;s On TV</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/stjude">St. Jude Dream Home</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps">WLBT Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Submit Your Pics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.graytvlocal.com/market/jackson-ms" rel="noopener noreferrer" target="_blank">Connect. Shop. Support Local.</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/conversations/">Conversations</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">Investigate</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/mississippi-strong">Mississippi Strong</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/good-news">Good News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/interview">Interviews</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">Consider This Editorial</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/crime/jackson">Jackson Crime</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Jackson Crime navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime/jackson-homicides">Jackson Homicides</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/07/19/citizen-solutions-jacksons-crime-issue/">Citizen Solutions</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2022/02/13/get-weather-radio/">Get a Weather Radio</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Skycams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/school-visits">Request a First Alert Weather School Visit</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus">Coronavirus</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Coronavirus navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/03/13/map-covid-cases-identified-mississippi/">COVID-19 in Miss.</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/southern-miss">Southern Miss</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">HS Football Scores</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/mississippi-state">Mississippi State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/ole-miss">Ole Miss</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/swac">SWAC</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nfl/saints">Saints</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/final-play-app">Final Play App</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/heart">28 Days of Heart</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/11/09/baby-faces/">Baby Faces</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/national">Health News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/power-of-pink">Power of Pink</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/mississippistrong">Mississippi Strong</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Back to School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/stjude">St. Jude Dream Home</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/way-back-when">Flashback Friday</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic">Traffic</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Traffic navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=distance&amp;w=Jackson%2C+Mississippi%2C+USA&amp;wc=-90.18048621359695%2C32.29869388856656&amp;we=-90.280487%2C32.398694000000006%7C-90.080487%2C32.198694&amp;wpst=2" rel="noopener noreferrer" target="_blank">Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming">Programming</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Programming navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/rescan">Rescan Your TV!</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/268/wlbt" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WLBT on FACEBOOK" class="p-2" href="https://www.facebook.com/WLBT3" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WLBT on TWITTER" class="p-2" href="https://www.twitter.com/WLBT" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-red py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">Severe Thunderstorm Warning is in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>The Boston Globe Announces First Annual Tech Power Players 50 List</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->May. 16, 2022 at 5:40 PM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><i>Honors Most Influential Leaders in Massachusetts Technology </i></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">BOSTON</span></span>, <span class="legendSpanClass"><span class="xn-chron">May 16, 2022</span></span> /PRNewswire/ -- The Boston Globe announced today the paper's first annual <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538767-1&amp;h=620465110&amp;u=http%3A%2F%2Fglobe.com%2Ftech50&amp;a=Tech+Power+Players+50" rel="nofollow" target="_blank">Tech Power Players 50</a></u>, a list of the most influential – and interesting – people in the <span class="xn-location">Massachusetts</span> technology scene, as ranked by the Globe's business journalists and an external advisory committee.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="(PRNewsfoto/Boston Globe Media Group)" height="96" src="https://gray-wlbt-prod.cdn.arcpublishing.com/resizer/M7j1g8X0gwsCG9KlpLSzM5SFH5o=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/3V2IX2NPRL4L3WVKE47VDZWVVM.jpg" width="980"/></div><figcaption class="figure-caption">(PRNewsfoto/Boston Globe Media Group)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">The Tech Power Players 50 recognizes the honorees' career impact on technology and business, taking into account their tech-specific contributions and innovations during the pandemic. Over 150 nominations were submitted and candidates were scored based on their business impact and their broader influence in the tech community. Strong consideration was also given to each candidate's activity in the <span class="xn-location">Massachusetts</span> tech community and the degree to which they are engaging with efforts to promote diversity, equity, and inclusion.</p><p class="text | article-text">Prominent local leaders in business and technology were selected to serve as advisors alongside the Globe's newsroom in evaluating candidates for the list, including <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538767-1&amp;h=3741635338&amp;u=https%3A%2F%2Fwww.linkedin.com%2Fin%2Fkentbennett%2F&amp;a=Kent+Bennett" rel="nofollow" target="_blank"><span class="xn-person">Kent Bennett</span></a></u>; <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538767-1&amp;h=598268009&amp;u=https%3A%2F%2Fwww.linkedin.com%2Fin%2Fcaitlin-reimers-brumme-4b098811%2F&amp;a=Cait+Brumme" rel="nofollow" target="_blank"><span class="xn-person">Cait Brumme</span></a></u>; <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538767-1&amp;h=4036898661&amp;u=https%3A%2F%2Fwww.linkedin.com%2Fin%2Fdeshdeshpande%2F&amp;a=Desh+Deshpande" rel="nofollow" target="_blank"><span class="xn-person">Desh Deshpande</span></a></u>; <span class="xn-person">Linda Henry</span>; <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538767-1&amp;h=3075364753&amp;u=https%3A%2F%2Fwww.linkedin.com%2Fin%2Fscottkirsner%2F&amp;a=Scott+Kirsner" rel="nofollow" target="_blank"><span class="xn-person">Scott Kirsner</span></a></u>; <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538767-1&amp;h=1045828780&amp;u=https%3A%2F%2Fwww.linkedin.com%2Fin%2Fmidori-morikawa-b2916125%2F&amp;a=Midori+Morikawa" rel="nofollow" target="_blank"><span class="xn-person">Midori Morikawa</span></a></u>; <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538767-1&amp;h=1282032742&amp;u=https%3A%2F%2Fwww.linkedin.com%2Fin%2Fepaley%2F&amp;a=Eric+Paley" rel="nofollow" target="_blank"><span class="xn-person">Eric Paley</span></a></u>; <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538767-1&amp;h=767434606&amp;u=https%3A%2F%2Fwww.linkedin.com%2Fin%2Fkaryn-polito-86a4a07%2F&amp;a=Karyn+Polito" rel="nofollow" target="_blank"><span class="xn-person">Karyn Polito</span></a></u>; <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538767-1&amp;h=2386811346&amp;u=https%3A%2F%2Fwww.linkedin.com%2Fin%2Fexecjodyarose%2F&amp;a=Jody+Rose" rel="nofollow" target="_blank"><span class="xn-person">Jody Rose</span></a></u>; <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538767-1&amp;h=1691566504&amp;u=https%3A%2F%2Fwww.linkedin.com%2Fin%2Fkatierae%2F&amp;a=Katie+Rae" rel="nofollow" target="_blank"><span class="xn-person">Katie Rae</span></a></u>; <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538767-1&amp;h=108172959&amp;u=https%3A%2F%2Fwww.linkedin.com%2Fin%2Ftomryden%2F&amp;a=Tom+Ryden" rel="nofollow" target="_blank"><span class="xn-person">Tom Ryden</span></a></u>; and <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538767-1&amp;h=756255691&amp;u=https%3A%2F%2Fwww.baincapital.com%2Fpeople%2Fgreg-shell&amp;a=Greg+Shell" rel="nofollow" target="_blank"><span class="xn-person">Greg Shell</span></a></u>. A few members of the committee were included on the list; these decisions were made by Globe staff alone.</p><p class="text | article-text">In announcing the list, <span class="xn-person">Linda Henry</span>, CEO of Boston Globe Media said, "There are hundreds of influential companies and leaders based here in <span class="xn-location">Massachusetts</span> whose work has a major impact on the future of technology. We are thrilled to recognize this group of leaders for their incredible contributions to both the tech community and to our region. The Globe has expanded its own investment in covering tech and innovation because there has been such high demand – from industry leaders and from our readers – to tell the incredible stories from our region and to shine a spotlight on <span class="xn-location">Greater Boston</span> as a thriving hub for innovation."</p><p class="text | article-text">Individuals named to the Tech Power Players 50 reflect the breadth of the industry from venture capital to entrepreneurs, from startups to big companies, from universities to mentorship programs. The honorees are placed into one of five groups, which, in its inaugural year, helps frame the list by paying homage to local leaders who have built the foundation of <span class="xn-location">Massachusetts'</span> tech hub and those who are on the rise.</p><p class="text | article-text">"<span class="xn-location">Massachusetts</span> is a global leader in technology, and we have seen incredible innovation coming from our region," said <span class="xn-person">Greg Huang</span>, the Globe's Business and Tech editor. "Ultimately, we wanted the list to tell a story about the local scene and where it is headed, and so the people we selected show the deep roots of our tech community and the new wave of thinkers who will continue to make our region a hub for innovation."</p><p class="text | article-text">Readers are invited to explore the list and accompanying business and tech content at <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538767-1&amp;h=3972859270&amp;u=http%3A%2F%2Fwww.globe.com%2Ftech50&amp;a=Globe.com%2FTech50" rel="nofollow" target="_blank">Globe.com/Tech50</a></u> and to follow social chatter on Twitter at #GlobeTech50.  To stay in the know on the latest tech news,  sign up for the Globe's <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538767-1&amp;h=3859298028&amp;u=https%3A%2F%2Fmailchi.mp%2Fbostonglobe%2Fsign-up-for-innovation-beat&amp;a=Innovation+Beat" rel="nofollow" target="_blank">Innovation Beat</a></u> newsletter and follow <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538767-1&amp;h=1402981139&amp;u=https%3A%2F%2Ftwitter.com%2FBostonGlobeTech&amp;a=%40BostonGlobeTech" rel="nofollow" target="_blank">@BostonGlobeTech</a></u> on Twitter.</p><div id="fusion-static-enter:WZDHZTEAIFB7FJAELD7YWEEH4M" style="display:none" data-fusion-component="WZDHZTEAIFB7FJAELD7YWEEH4M"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>About Boston Globe Media Partners, LLC</b></div></div></div><div id="fusion-static-exit:WZDHZTEAIFB7FJAELD7YWEEH4M" style="display:none" data-fusion-component="WZDHZTEAIFB7FJAELD7YWEEH4M"></div><p class="text | article-text">Boston Globe Media Partners, LLC ("BGMP") is a multimedia organization that provides news, entertainment, and commentary across multiple brands and platforms. Through its properties, BGMP offers leading integrated advertising solutions that connect communities, ideas, and causes through powerful storytelling and multimedia experiences. BGMP properties include The Boston Globe,<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538767-1&amp;h=1850199170&amp;u=http%3A%2F%2Fglobe.com%2F&amp;a=%C2%A0" rel="nofollow" target="_blank"> </a><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538767-1&amp;h=590461792&amp;u=http%3A%2F%2Fglobe.com%2F&amp;a=Globe.com" rel="nofollow" target="_blank">Globe.com</a></u>,<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538767-1&amp;h=4200676818&amp;u=http%3A%2F%2Fboston.com%2F&amp;a=%C2%A0" rel="nofollow" target="_blank"> </a><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538767-1&amp;h=4211812513&amp;u=http%3A%2F%2Fboston.com%2F&amp;a=Boston.com" rel="nofollow" target="_blank">Boston.com</a></u>,<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538767-1&amp;h=2407907659&amp;u=http%3A%2F%2Fstatnews.com%2F&amp;a=+" rel="nofollow" target="_blank"> </a><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538767-1&amp;h=35264679&amp;u=http%3A%2F%2Fstatnews.com%2F&amp;a=STAT" rel="nofollow" target="_blank">STAT</a></u>, Globe Publishing Services, Globe Direct, <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538767-1&amp;h=4162352898&amp;u=https%3A%2F%2Fglobeevents.splashthat.com%2F&amp;a=Globe+Events" rel="nofollow" target="_blank">Globe Events</a></u>, and<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538767-1&amp;h=726348766&amp;u=https%3A%2F%2Fsponsored.bostonglobe.com%2Fstudiob%2Fhome%2F&amp;a=%C2%A0" rel="nofollow" target="_blank"> </a><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3538767-1&amp;h=1261565441&amp;u=https%3A%2F%2Fsponsored.bostonglobe.com%2Fstudiob%2Fhome%2F&amp;a=Studio%2FB" rel="nofollow" target="_blank">Studio/B</a></u>.</p><p class="text | article-text"><i>Press Contact: <span class="xn-person">Heidi Flood</span>, <u><a href="mailto:heidi.flood@globe.com" rel="nofollow" target="_blank">heidi.flood@globe.com</a></u> </i></p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/the-boston-globe-announces-first-annual-tech-power-players-50-list-301548462.html">https://www.prnewswire.com/news-releases/the-boston-globe-announces-first-annual-tech-power-players-50-list-301548462.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Boston Globe Media Group</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wlbt" style="display:none" data-fusion-component="footer-wlbt"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Watch Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health/coronavirus">Coronavirus</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming">Programming</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=distance&amp;w=Jackson%2C+Mississippi%2C+USA&amp;wc=-90.18048621359695%2C32.29869388856656&amp;we=-90.280487%2C32.398694000000006%7C-90.080487%2C32.198694&amp;wpst=2" rel="noopener noreferrer" target="_blank">Careers</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WLBT</li><li class="footer-contact | footer-address">715 South Jefferson Street</li><li class="footer-contact | footer-city-state">Jackson, MS 39201</li><li class="footer-contact | footer-phone">(601)948-3333</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WLBT" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:PUBLICFILE@WLBT.COM" rel="noopener noreferrer" target="_blank">PUBLICFILE@WLBT.COM - 601-960-4436</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/4cc429fe-3b06-2648-6943-104bf224e1e6/1c354334-f13f-4674-806b-adbd1c88f07f.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wlbt-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wlbt" style="display:none" data-fusion-component="footer-wlbt"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>