<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Fondren project moving along, despite supply-chain delays</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449603599"/><meta name="google-play-app" content="app-id=com.raycom.wlbt"/><meta name="burst" content="wlbt"/><meta property="og:url" content="https://www.wlbt.com/2021/11/03/fondren-project-moving-along-despite-supply-chain-delays/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="A $13 million project on North State Street in the heart of Jackson’s Fondren district could open by the end of the year, despite some delays caused by international supply-chain issues."/><meta property="og:description" content="A $13 million project on North State Street in the heart of Jackson’s Fondren district could open by the end of the year, despite some delays caused by international supply-chain issues."/><meta name="twitter:description" content="A $13 million project on North State Street in the heart of Jackson’s Fondren district could open by the end of the year, despite some delays caused by international supply-chain issues."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="145506258872710"/><meta property="fb:pages" content="54813120652"/><meta property="article:publisher" content="https://www.facebook.com/WLBT3/"/><meta name="keywords" content="fondren,movie theater,highball lanes,tiki bar,Capri"/><meta name="news_keywords" content="fondren,movie theater,highball lanes,tiki bar,Capri"/><meta itemProp="image" property="og:image" content="https://gray-wlbt-prod.cdn.arcpublishing.com/resizer/4nO_tLa_f0eU_0uPD4qj74WQgnc=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/WMRUYBSLTVCOVMD5YRLIGM2PME.JPG"/><meta name="twitter:image" content="https://gray-wlbt-prod.cdn.arcpublishing.com/resizer/4nO_tLa_f0eU_0uPD4qj74WQgnc=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/WMRUYBSLTVCOVMD5YRLIGM2PME.JPG"/><meta property="og:site_name" content="https://www.wlbt.com"/><meta property="og:title" content="Fondren project moving along, despite supply-chain delays"/><meta name="twitter:title" content="Fondren project moving along, despite supply-chain delays"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WLBT"/><meta name="twitter:creator" content="@WLBT"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WLBT",
  "url": "https://www.wlbt.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wlbt.com/pf/resources/images/logo-off-site/wlbt.png?d=200"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WLBT3/",
    "https://www.twitter.com/WLBT/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Fondren project moving along, despite supply-chain delays",
  "url": "https://www.wlbt.com/2021/11/03/fondren-project-moving-along-despite-supply-chain-delays/",
  "image": "https://gray-wlbt-prod.cdn.arcpublishing.com/resizer/4nO_tLa_f0eU_0uPD4qj74WQgnc=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/WMRUYBSLTVCOVMD5YRLIGM2PME.JPG",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "A $13 million project on North State Street in the heart of Jackson’s Fondren district could open by the end of the year, despite some delays caused by international supply-chain issues.",
  "keywords": [
    "fondren",
    "movie theater",
    "highball lanes",
    "tiki bar",
    "Capri"
  ],
  "headline": "Fondren project moving along, despite supply-chain delays",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wlbt.com/2021/11/03/fondren-project-moving-along-despite-supply-chain-delays/"
  },
  "author": {
    "@type": "Person",
    "name": "Wilson Stribling"
  },
  "publisher": {
    "name": "WLBT",
    "url": "https://www.wlbt.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wlbt.com/pf/resources/images/logo-off-site/wlbt.png?d=200"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-11-03T23:49:11.807Z",
  "datemodified": "2021-11-03T23:49:11.807Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=200" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=200" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=200" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wlbt-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=200"/><link rel="stylesheet" href="https://gray-wlbt-prod.cdn.arcpublishing.com/pf/resources/dist/wlbt/css/main.css?d=200"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=200" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wlbt/favicon.ico?d=200"/><script type="text/javascript" src="https://gray-wlbt-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=200"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2ylo-RJP1YPAZeXMNO43T0z0-vhoKTPhWBCbXFz-nHohoZlu3p2wlqt6",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2neq-t9WPomlB6nsca57iFtaMIjWASkLU3AsF4Jj7bgnteah9TvBpS1Wo2rAjz7X0D8uz29bag",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wlbt-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=200"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/",
        authors: [ {
            _id:  "wilson-stribling",
            name:  "Wilson Stribling",
            type:  "author"
          }],
        canonicalUrl: "https://www.wlbt.com/2021/11/03/fondren-project-moving-along-despite-supply-chain-delays/",
        contentId: "WJZXGNGXXJEBVHFSHNUO5GP3R4",
        contentKewords: [ "fondren","movie theater","highball lanes","tiki bar","Capri"],
        contentName: "Fondren project moving along, despite supply-chain delays",
        contentOwner: "wlbt",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/03/2021",
        distributorCategory: "staff",
        distributorMode: "reference_denormalized",
        distributorName: "Gray TV Stations (English)",
        distributorReferenceId: "6c4d5d7a-69c6-483e-8ffd-871ff31dbadb",
        distributorSubCategory: "gray-original-content",
        hasVideo: true,
        metaDescription: "A $13 million project on North State Street in the heart of Jackson\'s Fondren district could open by the end of the year, despite some delays caused by international supply-chain issues.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news",
          name:  "News",
          path:  "/news"
        },
        publishedDay: "03",
        publishedMonth: "11",
        publishedYear: "2021",
        stationName: "wlbt",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-874a74df-64a7-47d4-a80c-e1f4a6e29dc5","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="6X3KX-X6N9C-W2MRV-J73VC-NNPUR",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"6X3KX-X6N9C-W2MRV-J73VC-NNPUR",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t5foymdfydq-f-9ec4cf626-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"1137756","ak.ai":parseInt("677320",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"4d1a7ce","ak.r":41490,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":41844,"ak.gh":"23.220.106.87","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1635986951","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==fP+pecNLoaXAf0/ikmIgZbs42yvzXZpWizMybWSHH5wsLJKYiuOGDIRPJtc/c+/pgpwfdck+BSZU3U+5xft8rSSrO+80+qvCTnYQRR0qwf8MSnQoCMRaCPLFqUSzNPzmHOFKV61OU36SlnsNpWKyFi7mRykxhUs2K2SO78VmpJpKdCDG534zrL8H/3KQYL8kCKDjnZCxzMXmfEGIa8v43AjcKlwrv66cypWjpixNxzex6u1llg/5VtH6xdSlzqXlzT6pC9l75OJC2Zh9K7OQMueK7Q/LZ6tPVc9uaolMYpt5Pyw+Cq6rpwW7P0z9H5w4fUia1JfT0d1tAm8KjVPxNTVAssYK8M0ob1uyrDw/gD00uuVUGyflk/fFAVTvw+p29Jn+H+8h3HZRREXjQ0lSGgxADeZl7qovD8wwsKSnp4E=","ak.pv":"6","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="https://www.graytvlocal.com/market/jackson-ms" rel="noopener noreferrer" target="_blank">Connect. Shop. Support Local.</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/lawcall/">LawCall</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/2021/10/14/wlbt-costume-contest/">WLBT Costume Contest</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/putting-ms-to-work">Jobs</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/ask-the-experts/">Ask the Experts</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/2021/08/05/wendys-giant-week/">Wendy’s Giant of the Week</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wlbt.jpg?d=200&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wlbt.svg?d=200&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wlbt.svg?d=200&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Watch Live</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/traffic">Traffic</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="http://www.mississippiweekend.com/" rel="noopener noreferrer" target="_blank">Mississippi Weekend</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/health/great-health-divide">Great Health Divide</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/programming/schedule/">What&#x27;s On TV</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/power-of-pink/">Power of Pink</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Watch Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/apps">WLBT Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Submit Your Pics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.graytvlocal.com/market/jackson-ms" rel="noopener noreferrer" target="_blank">Connect. Shop. Support Local.</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/conversations/">Conversations</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">Investigate</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/mississippi-strong">Mississippi Strong</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/good-news">Good News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/interview">Interviews</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">Consider This Editorial</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/crime/jackson">Jackson Crime</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Jackson Crime navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime/jackson-homicides">Jackson Homicides</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/07/19/citizen-solutions-jacksons-crime-issue/">Citizen Solutions</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Skycams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/school-visits">Request a First Alert Weather School Visit</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus">Coronavirus</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Coronavirus navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/03/13/map-covid-cases-identified-mississippi/">COVID-19 in Miss.</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">The End Zone</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">HS Football Scores</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/mississippi-state">Mississippi State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/ole-miss">Ole Miss</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/swac">SWAC</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nfl/saints">Saints</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/final-play-app">Final Play App</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/2021/08/05/wendys-giant-week/">Wendy’s Giant of the Week</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/heart">28 Days of Heart</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/11/09/baby-faces/">Baby Faces</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/national">Health News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/power-of-pink">Power of Pink</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/mississippistrong">Mississippi Strong</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Back to School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/way-back-when">Flashback Friday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/putting-ms-to-work/">Jobs</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic">Traffic</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Traffic navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.mississippiweekend.com/catfish-clash-2021/" rel="noopener noreferrer" target="_blank">Catfish Clash 2021</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/2021/10/14/wlbt-costume-contest/">WLBT Costume Contest</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming">Programming</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Programming navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/rescan">Rescan Your TV!</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/17266/wlbt" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WLBT on FACEBOOK" class="p-2" href="https://www.facebook.com/WLBT3" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WLBT on TWITTER" class="p-2" href="https://www.twitter.com/WLBT" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-body text-uppercase mx-3 small">Advertisement</div><div id="ad-zap_IeCDH-F6" class="wlbt/web/news/ arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Fondren project moving along, despite supply-chain delays</span></h1><h5 class="subheadline | font-weight-light col"><span>Theater, bowling alley, restaurant, bars could open before year’s end</span></h5></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:0293b0ae-ce6f-4083-aff6-6613ebb0408f" style="display:none" data-fusion-component="0293b0ae-ce6f-4083-aff6-6613ebb0408f"></div><div class="goldfish-player"><div id="powa-0293b0ae-ce6f-4083-aff6-6613ebb0408f" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/wlbt/web/news" data-sticky="true" data-uuid="0293b0ae-ce6f-4083-aff6-6613ebb0408f"></div></div><div id="fusion-static-exit:0293b0ae-ce6f-4083-aff6-6613ebb0408f" style="display:none" data-fusion-component="0293b0ae-ce6f-4083-aff6-6613ebb0408f"></div></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/wilson-stribling/">Wilson Stribling</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Nov. 3, 2021 at 6:49 PM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->59 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook" role="button"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail" role="button"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter" role="button"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest" role="button"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin" role="button"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">JACKSON, Miss. (WLBT) - A $13 million project on North State Street in the heart of Jackson’s Fondren district could open by the end of the year, despite some delays caused by international supply-chain issues.</p><p class="text | article-text">Restaurateur Robert St. John says it won’t be long before you can have a cocktail, watch a movie, eat dinner, and go bowling after what will be the 22nd restaurant opening of his career.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Robert St. John inside the Capri" height="698" src="https://gray-wlbt-prod.cdn.arcpublishing.com/resizer/qoOVkCYtJW4kff-11eHIoRTkIm0=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/WU2WYIA44ZHTTCPIXBEJ4OY4NQ.JPG" width="980"/></div><figcaption class="figure-caption">Robert St. John inside the Capri<span class="ml-2">(WLBT)</span></figcaption></figure><p class="text | article-text">“I’m very excited,” he says. “We’re getting really close.”</p><div></div><p class="text | article-text"><a href="https://www.wlbt.com/2021/05/20/special-report-bringing-back-block-fondren/" target="_blank">When WLBT last visited the site in May</a>, the future Highball Lanes was still a vast expanse of land behind what used to be a Seabrook paint store. Now that a new addition has been completed, a crew from Brunswick in Ohio is installing ten bowling lanes behind what will be a restaurant and bar.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Highball Lanes bowling alley" height="446" src="https://gray-wlbt-prod.cdn.arcpublishing.com/resizer/nvRK5j-BgbUNnWxRQCnQ336pajg=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/DIC4NSLXOVDJ7NMYXT3J5IC6JM.JPG" width="980"/></div><figcaption class="figure-caption">Highball Lanes bowling alley<span class="ml-2">(WLBT)</span></figcaption></figure><p class="text | article-text">Next door, the Capri theater is also taking shape. The original projection room is being readied for a state-of-the-art digital projector that will beam first-run features to a 40-foot retractable screen that will face 160 reclining seats, including some on new risers in the back.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Capri theater" height="701" src="https://gray-wlbt-prod.cdn.arcpublishing.com/resizer/WwvS9OMf_kRIuf9Qhx970nDFDZA=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/WDVFRXF2GBEWFA6P7TD3CEC2PM.JPG" width="980"/></div><figcaption class="figure-caption">Capri theater<span class="ml-2">(WLBT)</span></figcaption></figure><div></div><p class="text | article-text">The project also includes a tiki bar called The Pearl.</p><p class="text | article-text">St. John and the Jackson developers were hoping to have it all open this fall, but the same supply-chain issues affecting everything else have slowed things down a bit.</p><p class="text | article-text">“Some of our materials that were ordered in plenty of time and scheduled to ship in plenty of time are now being delayed,” says developer David Pharr.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="David Pharr" height="507" src="https://gray-wlbt-prod.cdn.arcpublishing.com/resizer/cpp5UWfltUfpy3QtYDNNx-gbCV8=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/RDXO7PEBOFE3DK2V5OW63SBVBI.JPG" width="980"/></div><figcaption class="figure-caption">David Pharr<span class="ml-2">(WLBT)</span></figcaption></figure><div></div><p class="text | article-text">He says it has still been exciting to see everything come together.</p><p class="text | article-text">“It’s just been incredible, every day, to come in here and see what’s new,” he says.</p><p class="text | article-text">Pharr’s office was once housed in a small parcel at the front of the theater. The Rogue, a longtime men’s clothing store in Jackson, also had its beginnings in the Capri building.</p><p class="text | article-text">Sometime next year, a new Ed’s Burger Joint will open in the old gas station north of the Capri. It will be similar to St. John’s restaurant of the same name in Hattiesburg, with the addition of a rooftop bar overlooking the neighborhood.</p><div></div><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Rendering of final project" height="4320" src="https://gray-wlbt-prod.cdn.arcpublishing.com/resizer/s6TMmq02hKZLEpOnlVyceDO3VkA=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/OOLLQUGBQNFOPDR7PMFRP3536E.jpg" width="980"/></div><figcaption class="figure-caption">Rendering of final project<span class="ml-2">(Wier Boerner Allin Architects)</span></figcaption></figure><p class="text | article-text">“I answer the question three or four times a day, even when I’m in Hattiesburg, ‘When are you opening in Fondren?’ So we’re very excited. This is something that will be very unique for this area, and really for the state, for that matter.”</p><p class="text | article-text">St. John says they hope to begin welcoming customers before the end of the year.</p><p class="text | article-text"><i>Copyright 2021 WLBT. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:467ed04e-0aa5-4d19-b70a-4ebc84c4dfed" style="display:none" data-fusion-component="467ed04e-0aa5-4d19-b70a-4ebc84c4dfed"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "467ed04e-0aa5-4d19-b70a-4ebc84c4dfed",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:467ed04e-0aa5-4d19-b70a-4ebc84c4dfed" style="display:none" data-fusion-component="467ed04e-0aa5-4d19-b70a-4ebc84c4dfed"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/11/02/lyft-driver-surgery-after-being-shot-dragged-into-woods-by-passenger/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Police respond to an incident on McWillie Drive and Beasley Road. A Lyft driver was shot and..." height="450" src="https://gray-wlbt-prod.cdn.arcpublishing.com/resizer/1eYgh6gdZOd7puWXquVc2i1-rHk=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/SKDRAW275JDTXJKXJVSK2WUVKU.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/11/02/lyft-driver-surgery-after-being-shot-dragged-into-woods-by-passenger/" rel="" target="_self"><span>Lyft driver in surgery after being shot, dragged into the woods by a passenger</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/11/03/husband-grieves-after-wife-months-old-son-killed-hinds-co-wreck/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Husband grieves after wife, months-old son killed in Hinds Co. wreck" height="450" src="https://gray-wlbt-prod.cdn.arcpublishing.com/resizer/5N3pR35vGHdcsxvX5rii1rjqRKQ=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/P5EKDHPVP5BVJF762ZK5JNFHCU.PNG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/11/03/husband-grieves-after-wife-months-old-son-killed-hinds-co-wreck/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Husband grieves after wife, months-old son killed in Hinds Co. wreck</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/11/02/woman-infant-killed-crash-highway-18-springridge-road/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="A woman and infant were killed in a vehicle crash on Monday in Hinds County." height="450" src="https://gray-wlbt-prod.cdn.arcpublishing.com/resizer/o59pTTIA0EALNNrYWJ3Tu8m1StE=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/NAWNFD5ZIFBQ7F6OG7AUSXHO2Y.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/11/02/woman-infant-killed-crash-highway-18-springridge-road/" rel="" target="_self"><span>Woman, infant killed in crash on Highway 18 at Springridge Road</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/11/02/men-with-knives-enter-jackson-home-through-window-hold-couple-hostage/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-wlbt-prod.cdn.arcpublishing.com/resizer/IIhskrWIbgcde2nvlLYVInnW2lE=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/RF4TLOR5BJALTGPTCEFKVJNS2M.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/11/02/men-with-knives-enter-jackson-home-through-window-hold-couple-hostage/" rel="" target="_self"><span>Men with knives enter Jackson home through window, hold couple hostage  </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/11/02/jackson-news-anchor-family-threatened-gunpoint-while-trick-or-treating-belhaven/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Jackson news anchor, family threatened at gunpoint while trick-or-treating in Belhaven" height="450" src="https://gray-wlbt-prod.cdn.arcpublishing.com/resizer/tLXxpDk_2SQcNx8OfPzd14xD-xc=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/W3XBZ2EOOJFT3JYKQIPILCVKYY.PNG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/11/02/jackson-news-anchor-family-threatened-gunpoint-while-trick-or-treating-belhaven/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Jackson news anchor, family threatened at gunpoint while trick-or-treating in Belhaven</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/11/03/grateful-be-alive-lyft-driver-recovering-hospital-after-being-shot-times-by-passenger/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="‘Grateful to be alive’: Lyft driver recovering in hospital after being shot 7 times by passenger" height="450" src="https://gray-wlbt-prod.cdn.arcpublishing.com/resizer/nDJPKA1dwG8B14LdGqVF-XdN444=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/11-03-2021/t_02032d09783f46bbbccb33d10aa86e35_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/11/03/grateful-be-alive-lyft-driver-recovering-hospital-after-being-shot-times-by-passenger/" rel="" target="_self"><span>‘Grateful to be alive’: Lyft driver recovering in hospital after being shot 7 times by passenger</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/11/03/guest-editorial-black-black-crime/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="RaMona Alexander is this week&#x27;s editorial host." height="450" src="https://gray-wlbt-prod.cdn.arcpublishing.com/resizer/54ODIJwuolAbpXPSu2iL8TrikoI=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/QJX72PQHQZCGVHG74MZSSE4E6U.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/11/03/guest-editorial-black-black-crime/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Guest Editorial: Black on Black crime</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/11/03/fondren-project-moving-along-despite-supply-chain-delays/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Fondren project moving along, despite supply-chain delays" height="450" src="https://gray-wlbt-prod.cdn.arcpublishing.com/resizer/ewEk4OnPNQ3FHcjByM4RM16TqFs=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/11-03-2021/t_76d24ca7d83c47b78dba1c449e6e6eda_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/11/03/fondren-project-moving-along-despite-supply-chain-delays/" rel="" target="_self"><span>Fondren project moving along, despite supply-chain delays</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/11/03/wlbt-p-vod-clipped-version/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="WLBT at 5p - VOD - clipped version" height="450" src="https://gray-wlbt-prod.cdn.arcpublishing.com/resizer/5ieasqn2_QXrYTQLDELZDHGDtPQ=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/11-03-2021/t_30f2288d9a1e49daa822cd22a8e820a6_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/11/03/wlbt-p-vod-clipped-version/" rel="" target="_self"><span>WLBT at 5p - VOD - clipped version</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1" role="button"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-fXD3ZsJwsiu8" class="wlbt/web/news/ arcad"></div></div></div><div id="fusion-static-enter:footer-wlbt" style="display:none" data-fusion-component="footer-wlbt"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Watch Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health/coronavirus">Coronavirus</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming">Programming</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WLBT</li><li class="footer-contact | footer-address">715 South Jefferson Street</li><li class="footer-contact | footer-city-state">Jackson, MS 39201</li><li class="footer-contact | footer-phone">(601)948-3333</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wlbt" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:PUBLICFILE@WLBT.COM" rel="noopener noreferrer" target="_blank">PUBLICFILE@WLBT.COM - 601-960-4436</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wlbt/equal-employment-opportunity-records/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wlbt-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wlbt" style="display:none" data-fusion-component="footer-wlbt"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>