<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wlbt"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wlbt/web/health/coronavirus",
    "authors": [
                  
                    {
                      "_id": "wlbt-digital",
                      "name": "WLBT Digital",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2021/04/14/covid-mississippi-new-cases-reported-thurs/",
    "contentId": "PECJFMXTDFHOJKKT4O2W6QHMVQ",
    "contentName": "COVID-19 in Mississippi: 410 new cases reported Thurs.",
    "contentOwner": "wlbt",
    "contentTags":  [
                  
                    {
                      "text": "mississippi",
                      "description": "mississippi",
                      "slug": "mississippi"
                    },
                  
                    {
                      "text": "coronavirus",
                      "description": "coronavirus",
                      "slug": "coronavirus"
                    },
                  
                    {
                      "text": "cases",
                      "description": "cases",
                      "slug": "cases"
                    },
                  
                    {
                      "text": "three",
                      "description": "three",
                      "slug": "three"
                    },
                  
                    {
                      "text": "health department",
                      "description": "health department",
                      "slug": "health-department"
                    },
                  
                    {
                      "text": "covid-19",
                      "description": "covid-19",
                      "slug": "covid-19"
                    },
                  
                    {
                      "text": "outbreak",
                      "description": "outbreak",
                      "slug": "outbreak"
                    },
                  
                    {
                      "text": "pandemic",
                      "description": "pandemic",
                      "slug": "pandemic"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2020-03-13T16:42:36.235Z",
    "description": "The number of presumed positive coronavirus cases in Mississippi continues to rise.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": true,
    "metaDescription": "The number of presumed positive coronavirus cases in Mississippi continues to rise.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Coronavirus",
                            "_id": "/health/coronavirus",
                            "path": "/health/coronavirus",
                          }
                        
                      ,
    "publishedDay": "13",
    "publishedMonth": "03",
    "publishedYear": "2020",
    "stationName": "wlbt",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2021 "/> <meta name="google-site-verification" content="mTPDOSe7QkGwI3aP_QdG0WsutpFhNO_yXWg1UaPvyIs"/> <title>COVID-19 in Mississippi: 410 new cases reported Thurs.</title> <meta name="keywords" content="coronavirus pandemic outbreak mississippi positive"> <meta name="news_keywords" content="coronavirus pandemic outbreak mississippi positive"/> <meta name="date" content="2021-04-15T14:04:29.062Z"/> <meta itemprop="description" name="description" content="The number of presumed positive coronavirus cases in Mississippi continues to rise."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.wlbt.com/2021/04/14/covid-mississippi-new-cases-reported-thurs/"> <meta name="twitter:title" content="COVID-19 in Mississippi: 410 new cases reported Thurs."/> <meta name="twitter:image" content="https://www.wlbt.com/resizer/VMUGw0bNBN6-qH2V4iQaqZHwJrg=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/JPTHTWHFGNE4PGEXQRPNMWU4UM.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The number of presumed positive coronavirus cases in Mississippi continues to rise."/> <meta name="twitter:site" content="@WLBT"/> <meta name="twitter:creator" content="@WLBT"> <meta property="og:url" content="https://www.wlbt.com/2021/04/14/covid-mississippi-new-cases-reported-thurs/"/> <meta property="og:title" content="COVID-19 in Mississippi: 410 new cases reported Thurs."/> <meta itemprop="image" property="og:image" content="https://www.wlbt.com/resizer/VMUGw0bNBN6-qH2V4iQaqZHwJrg=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/JPTHTWHFGNE4PGEXQRPNMWU4UM.jpg"/> <meta property="og:description" content="The number of presumed positive coronavirus cases in Mississippi continues to rise."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.wlbt.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="145506258872710"/> <meta property="fb:pages" content="54813120652"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="wlbt"/> <meta property="article:publisher" content="https://www.facebook.com/WLBT3"> <meta property="article:tag" content="mississippi, coronavirus, cases, three, health department, covid-19, outbreak, pandemic"> <link rel="amphtml" href="/2021/04/14/covid-mississippi-new-cases-reported-thurs/?outputType=amp"> <meta name="author" content="WLBT Digital"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "COVID-19 in Mississippi: 410 new cases reported Thurs.",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.wlbt.com/resizer/VMUGw0bNBN6-qH2V4iQaqZHwJrg=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/JPTHTWHFGNE4PGEXQRPNMWU4UM.jpg",
          "height": 720.0,
          "width": 1200
        },
        
        "datePublished": "2021-04-15T14:04:31.358Z",
        "dateModified": "2021-04-15T14:04:29.062Z",
        "articleBody": "JACKSON, Miss. (WLBT) - The Mississippi State Department of Health reported 410 new cases and 6 new deaths Thursday.The number of presumed positive coronavirus cases in Mississippi is now at 308,521 as of April 14.So far, 7,127 people have died from COVID-19 in Mississippi.The number of tests administered in the state totals 2,655,925 as of April 11. This includes MSDH Public Health Laboratory tests and other providers.An estimated 297,362 people have recovered from the virus.Click here for county-by-county totals.The newest MSDH report shows 647,387 people are fully vaccinated and 1,495,833 doses have been administered in total.Vaccinations are open for all Mississippians age 16 and older.On March 19, 2020, the first in-state death from the virus was reported of a man from Hancock County.Mississippi Department of Health has a hotline open 7 days a week from 7 a.m. to 7 p.m. for any coronavirus-related questions: 877-978-6453.Copyright 2020 WLBT. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "WLBT Digital"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "WLBT",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.wlbt.com/pb/resources/images/rm_icons/wlbt-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The number of presumed positive coronavirus cases in Mississippi continues to rise."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WLBT",
        "url": "https://www.wlbt.com",
        "logo": "https://www.wlbt.com/pb/resources/images/rm_icons/wlbt-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WLBT3" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/3dcab09d681bdf5abc69/rm/rm-framework3dcab09d681bdf5abc69.css?v=103" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wlbt-logo.svg?v=103)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wlbt-logo.svg?v=103)}</style> <link href="/pb/resources/dist/3dcab09d681bdf5abc69/rm/rm-framework3dcab09d681bdf5abc69.css?v=103" rel="stylesheet"/> <link href="/pb/resources/dist/3dcab09d681bdf5abc69/rm/rm-features3dcab09d681bdf5abc69.css?v=103" rel="stylesheet"/> <link href="/pb/resources/dist/3dcab09d681bdf5abc69/rm/rm-services3dcab09d681bdf5abc69.css?v=103" rel="stylesheet"/> <script>!function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2ylo-RJP1YPAZeXMNO43T0z0-vhoKTPhWBCbXFz-nHohoZlu3p2wlqt6",o.parentNode.insertBefore(t,o)}(document,"script"),function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}}(window,"admiral");
!function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");
!function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if(function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}}(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=
function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2neq-t9WPomlB6nsca57iFtaMIjWASkLU3AsF4Jj7bgnteah9TvBpS1Wo2rAjz7X0D8uz29bag",t.parentNode.insertBefore(o,t)}(document,window,"__uspapi","__uspapiLocator","script");</script> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=103"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement("iframe");t.display="none",t.onload=function(){var n=t.contentWindow.document,c=n.createElement("script");c.src="//cd.connatix.com/connatix.playspace.js",c.setAttribute("async","1"),c.setAttribute("type","text/javascript"),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-17d5d705-5905-4cf8-9e14-b9da6463eca6","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="CDT44-M6FFC-HFHKK-7MYLQ-6P9F3",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"CDT44-M6FFC-HFHKK-7MYLQ-6P9F3",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxglqzwydylk4q-f-e4f4bdb50-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"737798","ak.ai":parseInt("466007",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"95c3939","ak.r":28587,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":37608,"ak.gh":"23.50.225.151","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1618500281","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==KArxPprNp+Rz93QdTsN8uHKMNaamIN2hhhyW9L9HnQ0bbnF0/F7qDDfX7v71R17JHrlP/AyfkPy8EbzYu3zwnXIedlrvGeTzd/uOkJa4HorM1VpdHbeJnaj/j8RP7eCZSDyI3rlLt6185UvGstW+gqwlzEPfDPtM0gQm39DotV5papi7Nvvkqqhq9XbE4SWlSo+jnQTfgAHZueWCaALuJRsXhu1QvG0lZFHJLyPsdkPYn0HzZ1pMdinGAPYnTHkkDTWR2stU8RxTpJOpfDqU/+r/iKUvdlN+eh5avYBKnnBVrhDlt/7suvVJFNVW/Cg/OxQ1nhKcss1CM2Ni35v4ej8OrO/r1DTEbvn58U4SkYOocIknidbCs3PTOviKQ2+dPeZ69zBmZGTm/jHZxI2X1HQJJkQ5VYGdN2GFNhVEic0=","ak.pv":"11","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-17d5d705-5905-4cf8-9e14-b9da6463eca6","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="CDT44-M6FFC-HFHKK-7MYLQ-6P9F3",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"CDT44-M6FFC-HFHKK-7MYLQ-6P9F3",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxglqzwydylk4q-f-e4f4bdb50-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"737798","ak.ai":parseInt("466007",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"95c3939","ak.r":28587,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":37608,"ak.gh":"23.50.225.151","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1618500281","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==KArxPprNp+Rz93QdTsN8uHKMNaamIN2hhhyW9L9HnQ0bbnF0/F7qDDfX7v71R17JHrlP/AyfkPy8EbzYu3zwnXIedlrvGeTzd/uOkJa4HorM1VpdHbeJnaj/j8RP7eCZSDyI3rlLt6185UvGstW+gqwlzEPfDPtM0gQm39DotV5papi7Nvvkqqhq9XbE4SWlSo+jnQTfgAHZueWCaALuJRsXhu1QvG0lZFHJLyPsdkPYn0HzZ1pMdinGAPYnTHkkDTWR2stU8RxTpJOpfDqU/+r/iKUvdlN+eh5avYBKnnBVrhDlt/7suvVJFNVW/Cg/OxQ1nhKcss1CM2Ni35v4ej8OrO/r1DTEbvn58U4SkYOocIknidbCs3PTOviKQ2+dPeZ69zBmZGTm/jHZxI2X1HQJJkQ5VYGdN2GFNhVEic0=","ak.pv":"11","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wlbt.com/community/st-jude-dream-home/" class="color-grey-dark">St. Jude Dream Home</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wlbt.com/2020/11/09/baby-faces/" class="color-grey-dark">Baby Faces</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.graytvlocal.com/market/jackson-ms" class="color-grey-dark">Connect. Shop. Support Local</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wlbt.com/sports/finalplay/" class="color-grey-dark">Final Play App</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wlbt.com/business/legal/lawcall" class="color-grey-dark">LawCall</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wlbt.com/contests/" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wlbt.com/work" class="color-grey-dark">Jobs</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wlbt.com/asktheexperts/" class="color-grey-dark">Ask The Experts</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wlbt.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wlbt.com/live" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.mississippiweekend.com/" class="">Mississippi Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wlbt.com/programming/schedule" class="">What's On TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wlbt.com/contact/" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wlbt.com/community/st-jude-dream-home/" class="color-white">St. Jude Dream Home</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wlbt.com/live" class="color-white">Watch Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.wlbt.com/apps" class="color-white">Download the WLBT Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/user-content" class="color-white">Submit Your Pics!</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.wlbt.com/contact/" class="color-white">Contact Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.graytvlocal.com/market/jackson-ms" class="color-white">Connect. Shop. Support Local.</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.wlbt.com/video-gallery/news/conversations/" class="color-white">Conversations</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/investigate" class="color-white">Investigate</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/crime/jackson-homicides" class="color-white">Jackson Homicides</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/mississippi-strong" class="color-white">Mississippi Strong</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/good-news" class="color-white">Good News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/consumer" class="color-white">Consumer</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/news/editorial" class="color-white">Consider This Editorial</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/news/education" class="color-white">Education</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/cams" class="color-white">Skycams</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/closings" class="color-white">Closings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.wlbt.com/weather/school-visits/" class="color-white">Request a First Alert Weather School Visit</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health/coronavirus" class="color-white">Coronavirus</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/health/coronavirus/vaccine" class="color-white">Vaccine Tracker</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.wlbt.com/2020/03/17/covid-tracker-check-out-latest-test-results-around-country/" class="color-white">COVID-19 Tracker</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.wlbt.com/2020/03/13/map-covid-cases-identified-mississippi/" class="color-white">Miss. COVID-19 Map</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.wlbt.com/2021/01/14/covid-vaccines-what-you-need-know/" class="color-white">Vaccine FAQ</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/high-school/football" class="color-white">The End Zone</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/scores" class="color-white">HS Football scores</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/ncaa/mississippi-state" class="color-white">Mississippi State</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/ncaa/ole-miss" class="color-white">Ole Miss</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/sports/ncaa/swac" class="color-white">SWAC</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/sports/nfl/saints" class="color-white">Saints</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/sports/finalplay" class="color-white">Final Play App</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health" class="color-white">Health</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/health/great-health-divide/" class="color-white">Bridging the Great Health Divide</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.wlbt.com/2020/11/09/baby-faces/" class="color-white">Baby Faces</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/heart" class="color-white">28 Days of Heart</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/health/national" class="color-white">Health News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.wlbt.com/powerofpink" class="color-white">Power of Pink</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wlbt.com/mississippistrong/" class="color-white">Mississippi Strong T-Shirt Covid-19 Relief Fundraiser</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/backtoschool" class="color-white">Back to School</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/way-back-when" class="color-white">WLBT Way Back When</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/traffic" class="color-white">Traffic</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/traffic/gas-prices/" class="color-white">Gas prices</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">Programming</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.vuit.com/live/17266/wlbt/vod" class="color-white">Latest Newscasts</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.wlbt.com/programming/todayat11/" class="color-white">Today at 11 on WLBT</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.wlbt.com/rescan/" class="color-white">Rescan Your TV!</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.graydc.com/" class="color-white">Gray DC Bureau</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="https://www.investigatetv.com/" class="color-white">Investigate TV</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wlbt-breaking/" data-url="/pb/api/v2/render/feature" data-website="wlbt" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wlbt-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wlbt"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad642-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad642" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad642",slotName:"wlbt/web/health/coronavirus",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"PECJFMXTDFHOJKKT4O2W6QHMVQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.wlbt.com/health/coronavirus"> Coronavirus </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">COVID-19 in Mississippi: 410 new cases reported Thurs.</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-1341-cbccce7d-b2d1-4160-90c9-78bb415fb084" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer=""> <div class="powa" id="powa-1341-cbccce7d-b2d1-4160-90c9-78bb415fb084" data-ping-rate="15" data-org="raycom" data-uuid="cbccce7d-b2d1-4160-90c9-78bb415fb084" data-playthrough="true" data-shadow-dom="false" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/wlbt/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Protecting Yourself from Coronavirus (May 2020)</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=COVID-19+in+Mississippi%3A+410+new+cases+reported+Thurs.&amp;url=https%3A%2F%2Fwww.wlbt.com%2F2021%2F04%2F14%2Fcovid-mississippi-new-cases-reported-thurs%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wlbt.com%2F2021%2F04%2F14%2Fcovid-mississippi-new-cases-reported-thurs%2F&amp;title=COVID-19+in+Mississippi%3A+410+new+cases+reported+Thurs.', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=COVID-19%20in%20Mississippi%3A%20410%20new%20cases%20reported%20Thurs.&amp;body=Read%20more%20on%20COVID-19%20in%20Mississippi%3A%20410%20new%20cases%20reported%20Thurs.%20at%20https%3A%2F%2Fwww.wlbt.com%2F2021%2F04%2F14%2Fcovid-mississippi-new-cases-reported-thurs%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/wlbt-digital/"> <span class="font-bold ">WLBT Digital</span></a> <span class="font-bold">|</span> <span class="timestamp"> March 13, 2020 at 11:42 AM CDT - Updated April 15 at 9:04 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>JACKSON, Miss. (WLBT) - The Mississippi State Department of Health reported <b>410 </b>new cases and <b>6</b> new deaths <b>Thursday.</b></p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The number of presumed positive coronavirus cases in Mississippi is now at <b>308,521 </b>as of <b>April 14</b>.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>So far,<b> 7,127</b> people have died from COVID-19 in Mississippi.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The number of tests administered in the state totals <b>2,655,925 </b>as of April 11. This includes MSDH Public Health Laboratory tests and other providers.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1621-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1621" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1621",slotName:"wlbt/web/health/coronavirus/PECJFMXTDFHOJKKT4O2W6QHMVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>An estimated<b> 297,362 </b>people have recovered from the virus.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><a href="https://msdh.ms.gov/msdhsite/_static/14,0,420.html" target="_blank">Click here for county-by-county totals.</a></p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The newest MSDH report shows <a href="https://msdh.ms.gov/msdhsite/_static/resources/12130.pdf" target="_blank"><b>647,387</b> people are fully vaccinated and <b>1,495,833</b> </a>doses have been administered in total.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1470-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1470" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1470",slotName:"wlbt/web/health/coronavirus/PECJFMXTDFHOJKKT4O2W6QHMVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Vaccinations are open for all Mississippians age 16 and older.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1408-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1408" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1408",slotName:"wlbt/web/health/coronavirus/PECJFMXTDFHOJKKT4O2W6QHMVQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><a href="https://www.wlbt.com/2020/03/19/health-department-confirms-mississippis-first-coronavirus-death/" target="_blank">On March 19, 2020, the first in-state death</a> from the virus was reported of a man from Hancock County.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Mississippi Department of Health has a hotline open 7 days a week from 7 a.m. to 7 p.m. for any coronavirus-related questions: <b>877-978-6453.</b></p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 WLBT. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"> <script id="a1c1c57f95064f50bba9396a0b142ced">cnxps.cmd.push(function(){cnxps({playerId:"467ed04e-0aa5-4d19-b70a-4ebc84c4dfed"}).render("a1c1c57f95064f50bba9396a0b142ced")});</script> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.wlbt.com/2021/04/14/covid-mississippi-new-cases-reported-thurs/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.wlbt.com/2021/04/14/covid-mississippi-new-cases-reported-thurs/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad1688-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1688" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1688",slotName:"wlbt/web/health/coronavirus",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"PECJFMXTDFHOJKKT4O2W6QHMVQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USMS0175" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wlbt" data-location-code="USMS0175" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USMS0175,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.wlbt.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wlbt/radar.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="59" data-temp-c="15"> 59</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Jackson, MS</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.wlbt.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1934-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1934" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1934",slotName:"wlbt/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/wlbt-digital/"> <h3 class="promo-header">WLBT.com Staff</h3> </a> <h4 class="hidden font-normal color-grey-dark"></h4> <h4 class="hidden font-normal color-grey-dark"></h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-lg"> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" aria-label="Contact via email" href="mailto: allwlbtdigitalcontent@raycommedia.com?subject=COVID-19%20in%20Mississippi%3A%20410%20new%20cases%20reported%20Thurs.&body=" role="button" rel="noopener noreferrer" data-arctrack="socialFollowEm"> <i class="far fa-envelope"></i> </a> </span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-46646" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2021/04/15/who-europe-has-surpassed-million-covid-deaths/"> <img class="width-full " alt="WHO: Europe has surpassed 1 million COVID-19 deaths" src="https://www.wlbt.com/resizer/U3P8hxgFYU3nvTYQovDvIxtc2_g=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/4JOSF7CVCBFGLHJQXNTBL5EATI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/04/15/who-europe-has-surpassed-million-covid-deaths/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; WHO: Europe has surpassed 1 million COVID-19 deaths</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Overall, a tally by Johns Hopkins University shows nearly 3 million deaths have been linked to COVID-19 worldwide.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad1348-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1348" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1348",slotName:"wlbt/web/health/coronavirus",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"PECJFMXTDFHOJKKT4O2W6QHMVQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-39863" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/04/14/study-leaving-middle-seat-open-planes-reduces-covid-exposure-risk/"> <img class="width-full " alt="Study: Leaving middle seat open on planes reduces COVID exposure risk" src="https://www.wlbt.com/resizer/Hfqw_BFxEz0Vg9Mq2HxrFLZEJVw=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/SHNXCGYNT5DX3PWROHVPVRFBSA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/04/14/study-leaving-middle-seat-open-planes-reduces-covid-exposure-risk/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Study: Leaving middle seat open on planes reduces COVID exposure risk</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>CNN staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published April 14, 2021 at 1:49 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/04/14/vaccine-advice-pregnant-postpartum-women-after-jj-pause/"> <img class="width-full " alt="Vaccine advice for pregnant, postpartum women after J&amp;J pause" src="https://www.wlbt.com/resizer/vAYq95HyEVGu-p_W2ZBSK312w6w=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/TRYUAYJOAJFFVHCU7QZRDRTSHA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/04/14/vaccine-advice-pregnant-postpartum-women-after-jj-pause/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Vaccine advice for pregnant, postpartum women after J&amp;J pause</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>CNN staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published April 14, 2021 at 11:58 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/04/14/covid-safety-rules-may-limit-your-trip-even-if-youre-vaccinated/"> <img class="width-full " alt="COVID safety rules may limit your trip — even if you’re vaccinated" src="https://www.wlbt.com/resizer/p5w4ZwiodQHJQ984QLSDnB2aWXU=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/M24DQJIH6BCJFE5VQ4QOJEA74I.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/04/14/covid-safety-rules-may-limit-your-trip-even-if-youre-vaccinated/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; COVID safety rules may limit your trip — even if you’re vaccinated</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Sally French</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published April 14, 2021 at 10:44 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/04/14/covid-vaccination-site-jackson-revival-center-church/"> <img class="width-full " alt="COVID-19 vaccination site at Jackson Revival Center Church" src="https://www.wlbt.com/resizer/IdC64aVBy4PTriu66QIHM3In_r0=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/SDBNLGEXXJFMTOV4BVH2GNKADU.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/04/14/covid-vaccination-site-jackson-revival-center-church/"> COVID-19 vaccination site at Jackson Revival Center Church</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Maggie Wade</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published April 13, 2021 at 9:56 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad1277-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1277" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1277",slotName:"wlbt/web/health/coronavirus",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"PECJFMXTDFHOJKKT4O2W6QHMVQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark padded padded-bottom padded-0"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wlbt.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 715 South Jefferson Street<br/>Jackson, MS 39201<br/>(601)948-3333 </p> <a class="call-to-action uppercase color-white" href="mailto:wlbt-news@gray.tv">Contact Us<br/>news@wlbt.com <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div id="ccpa-link" class="call-to-action ccpa-dynamic-insertion-container uppercase color-white"></div> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wlbt" class="color-white">WLBT FCC Public File</a></li> <li><a href="mailto:publicfile@wlbt.com" class="color-white">publicfile@wlbt.com</a></li> <li><a href="mailto:publicfile@wlbt.com" class="color-white">601-960-4436</a></li> <li><a href="https://webpubcontent.gray.tv/gdm/fcc/wlbt-fcc_applications.pdf" class="color-white">FCC Applications</a></li> <li><a href="https://webpubcontent.raycommedia.com/wlbt/2021WLBTEEOReport.pdf" class="color-white">WLBT EEO Report</a></li> <li><a href="http://www.wlbt.com/story/19486847/closed-captioning-information/" class="color-white">WLBT Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WLBT Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WLBT" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WLBT3" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wlbt" class="color-white">WLBT FCC Public File</a></li> <li><a href="mailto:publicfile@wlbt.com" class="color-white">publicfile@wlbt.com</a></li> <li><a href="mailto:publicfile@wlbt.com" class="color-white">601-960-4436</a></li> <li><a href="https://webpubcontent.gray.tv/gdm/fcc/wlbt-fcc_applications.pdf" class="color-white">FCC Applications</a></li> <li><a href="https://webpubcontent.raycommedia.com/wlbt/2021WLBTEEOReport.pdf" class="color-white">WLBT EEO Report</a></li> <li><a href="http://www.wlbt.com/story/19486847/closed-captioning-information/" class="color-white">WLBT Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WLBT Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WLBT" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WLBT3" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> <div class="footer-copyright width-full bordered bordered-top-darken spaced spaced-top spaced-sm"> <div class="container"> <p class="font-sm color-white text-align-center spaced spaced-sm spaced-top spaced-bottom"> <span>A Gray Media Group, Inc. Station - &copy; 2002-2021 Gray Television, Inc.</span> </p> <div class="footer-corp-logo width-full spaced spaced-sm spaced-top spaced-bottom"></div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=103'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/3dcab09d681bdf5abc69/rm/rm-index3dcab09d681bdf5abc69.js"></script>