<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wlbt"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wlbt/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2020/05/15/cdc-alerts-doctors-covid-linked-condition-children/",
    "contentId": "EJAYDFBYFBF2HMT7WYZ7H6Y7BA",
    "contentName": "CDC alerts doctors to COVID-19 linked condition in children",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "US",
                      "description": "US",
                      "slug": "us"
                    },
                  
                    {
                      "text": "Coronavirus",
                      "description": "Coronavirus",
                      "slug": "coronavirus"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2020-05-15T14:18:13.174Z",
    "description": "The federal Centers for Disease Control and Prevention is warning doctors about a serious rare inflammatory condition in children linked with the coronavirus.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Digital Content Center (DCC)",
    "distributorReferenceId": "e88ed0d3-8a57-4bfb-abdf-bd9a0bf9fcde",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "true",
    "metaDescription": "The federal Centers for Disease Control and Prevention is warning doctors about a serious rare inflammatory condition in children linked with the coronavirus.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "15",
    "publishedMonth": "05",
    "publishedYear": "2020",
    "stationName": "wlbt",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="mTPDOSe7QkGwI3aP_QdG0WsutpFhNO_yXWg1UaPvyIs"/> <title>CDC alerts doctors to COVID-19 linked condition in children</title> <meta name="keywords" content="Coronavirus, COVID-19, Kawasaki, New York, CDC"> <meta name="news_keywords" content="Coronavirus, COVID-19, Kawasaki, New York, CDC"/> <meta name="date" content="2020-05-15T14:18:10.900Z"/> <meta itemprop="description" name="description" content="The federal Centers for Disease Control and Prevention is warning doctors about a serious rare inflammatory condition in children linked with the coronavirus."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.wlbt.com/2020/05/15/cdc-alerts-doctors-covid-linked-condition-children/"> <meta name="twitter:title" content="CDC alerts doctors to COVID-19 linked condition in children"/> <meta name="twitter:image" content="https://www.wlbt.com/resizer/i-drK-sQ_ZmtN8VxzSBtgT-cNWY=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/DCHM2CKNSVEYNH3Z2D2MF7UQI4.JPG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The federal Centers for Disease Control and Prevention is warning doctors about a serious rare inflammatory condition in children linked with the coronavirus."/> <meta name="twitter:site" content="@WLBT"/> <meta name="twitter:creator" content="@WLBT"> <meta property="og:url" content="https://www.wlbt.com/2020/05/15/cdc-alerts-doctors-covid-linked-condition-children/"/> <meta property="og:title" content="CDC alerts doctors to COVID-19 linked condition in children"/> <meta itemprop="image" property="og:image" content="https://www.wlbt.com/resizer/i-drK-sQ_ZmtN8VxzSBtgT-cNWY=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/DCHM2CKNSVEYNH3Z2D2MF7UQI4.JPG"/> <meta property="og:description" content="The federal Centers for Disease Control and Prevention is warning doctors about a serious rare inflammatory condition in children linked with the coronavirus."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.wlbt.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="145506258872710"/> <meta property="fb:pages" content="54813120652"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="WLBT"/> <meta property="article:publisher" content="https://www.facebook.com/WLBT3"> <meta property="article:tag" content="US, Coronavirus"> <link rel="amphtml" href="/2020/05/15/cdc-alerts-doctors-covid-linked-condition-children/?outputType=amp"> <meta property="article:section" content="National, News"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "CDC alerts doctors to COVID-19 linked condition in children",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.wlbt.com/resizer/i-drK-sQ_ZmtN8VxzSBtgT-cNWY=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/DCHM2CKNSVEYNH3Z2D2MF7UQI4.JPG",
          "height": 937.0,
          "width": 1200
        },
        
        "datePublished": "2020-05-15T14:18:13.174Z",
        "dateModified": "2020-05-15T14:18:10.900Z",
        "articleBody": "(AP) - The federal Centers for Disease Control and Prevention is warning doctors about a serious rare inflammatory condition in children linked with the coronavirus.In an alert issued Thursday, the CDC called the condition multisystem inflammatory syndrome in children. The agency’s case definition includes current or recent COVID-19 infection or exposure to the virus, a fever of at least 100.4 for at least 24 hours, severe illness requiring hospitalization, inflammatory markers in blood tests, and evidence of problems affecting at least two organs that could include the heart, kidneys, lungs, skin or other nervous system. The name and definition are similar to those used in Europe, where the condition was first reported several weeks ago.The condition has been reported in at least 110 New York children and in several kids in other states. A few children have died.Some children may have symptoms resembling Kawasaki disease, a rare condition in children that can cause swelling and heart problems.Reported cases have all involved children but the CDC said it is unknown if the condition can occur in adults.Doctors should be on the lookout for the condition and report suspected cases to local or state health departments. It should be suspected in all deaths in children who had evidence of COVID-19 infection, the CDC said.Children are less likely than adults to develop COVID-19 and their illnesses usually are less severe although they can spread the disease without showing symptoms.___The Associated Press Health and Science Department receives support from the Howard Hughes Medical Institute’s Department of Science Education. The AP is solely responsible for all content.Copyright 2020 Associated Press. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "WLBT",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.wlbt.com/pb/resources/images/rm_icons/wlbt-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "WLBT",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.wlbt.com/pb/resources/images/rm_icons/wlbt-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The federal Centers for Disease Control and Prevention is warning doctors about a serious rare inflammatory condition in children linked with the coronavirus."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WLBT",
        "url": "https://www.wlbt.com",
        "logo": "https://www.wlbt.com/pb/resources/images/rm_icons/wlbt-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WLBT3" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wlbt-logo.svg?v=90)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wlbt-logo.svg?v=90)}</style> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-features96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-services96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=90"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="3e581e4e-ed30-46cf-8d42-95d824e946dc" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.graytvlocal.com/market/jackson-ms" class="color-grey-dark">Connect. Shop. Support Local</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wlbt.com/seniorsalute/" class="color-grey-dark">WLBT Senior Salute</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wlbt.com/community/st-jude-dream-home/" class="color-grey-dark">St. Jude Dream Home</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wlbt.com/business/legal/lawcall" class="color-grey-dark">LawCall</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.facebook.com/WLBT3?ref=aymt_homepage_panel" class="color-grey-dark">Facebook</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://twitter.com/wlbt" class="color-grey-dark">Twitter</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wlbt.com/contests/" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wlbt.com/work" class="color-grey-dark">Jobs</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wlbt.com/health/baby-faces/" class="color-grey-dark">Baby Faces</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wlbt.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wlbt.com/live" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.mississippiweekend.com/" class="">Mississippi Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wlbt.com/programming/schedule" class="">What's On TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wlbt.com/contact/" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wlbt.com/live" class="color-white">Watch Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wlbt.com/apps" class="color-white">Download the WLBT Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/user-content" class="color-white">Submit Your Pics!</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.wlbt.com/contact/" class="color-white">Contact Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/community/st-jude-dream-home" class="color-white">St. Jude Dream Home</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.wlbt.com/seniorsalute/" class="color-white">WLBT Senior Salute</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.graytvlocal.com/market/jackson-ms" class="color-white">Connect. Shop. Support Local.</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/investigate" class="color-white">Investigate</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/mississippi-strong" class="color-white">Mississippi Strong</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/good-news" class="color-white">Good News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/crime/jackson-homicides" class="color-white">Jackson Homicides</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/consumer" class="color-white">Consumer</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/news/editorial" class="color-white">Consider This</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/cams" class="color-white">Skycams</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/closings" class="color-white">Closings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.wlbt.com/weather/school-visits/" class="color-white">Request a First Alert Weather School Visit</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health/coronavirus" class="color-white">Coronavirus</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wlbt.com/2020/02/28/coronavirus-outbreak-what-you-need-know/" class="color-white">Coronavirus FAQ</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.wlbt.com/2020/03/17/covid-tracker-check-out-latest-test-results-around-country/" class="color-white">COVID-19 Tracker</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.wlbt.com/2020/03/13/map-covid-cases-identified-mississippi/" class="color-white">Miss. COVID-19 Map</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.wlbt.com/2020/03/13/closures-cancellations-due-growing-concerns-coronavirus-mississippi/" class="color-white">Virus-related closures</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.wlbt.com/2020/03/17/these-schools-are-providing-lunches-kids-during-coronavirus-shutdown/" class="color-white">Lunches for kids</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.wlbt.com/2020/03/30/county-by-county-covid-tracker/" class="color-white">County Tracker</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/high-school/football" class="color-white">The End Zone</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wlbt.com/sports/scoreboard" class="color-white">Scoreboard</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/ncaa/mississippi-state" class="color-white">Mississippi State</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/ncaa/ole-miss" class="color-white">Ole Miss</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/sports/ncaa/southern-miss" class="color-white">Southern Miss</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/sports/ncaa/swac" class="color-white">SWAC</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/sports/nfl/saints" class="color-white">Saints</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/sports/finalplay" class="color-white">Final Play App</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health" class="color-white">Health</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/heart" class="color-white">29 Days of Heart</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/health/baby-faces" class="color-white">Baby Faces</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/health/national" class="color-white">Health News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.wlbt.com/health/greatlengths" class="color-white">Great Lengths</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.wlbt.com/powerofpink" class="color-white">Power of Pink</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/community/tornado-relief" class="color-white">Tornado Relief</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/3-on-the-road" class="color-white">Mississippi Weekend On The Road</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/way-back-when" class="color-white">WLBT Way Back When</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/calendar" class="color-white">Calendar</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/traffic" class="color-white">Traffic</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/traffic/gas-prices/" class="color-white">Gas prices</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">Programming</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.wlbt.com/rescan/" class="color-white">Rescan Your TV!</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wlbt-breaking/" data-url="/pb/api/v2/render/feature" data-website="wlbt" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wlbt-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wlbt"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad994-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad994" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad994",slotName:"wlbt/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"EJAYDFBYFBF2HMT7WYZ7H6Y7BA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.wlbt.com/news/national"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">CDC alerts doctors to COVID-19 linked condition in children</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-204-ef22e485-6df2-4b11-bb3f-15d110bcdccd" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="Digital Content Center (DCC)"> <div class="powa" id="powa-204-ef22e485-6df2-4b11-bb3f-15d110bcdccd" data-ping-rate="15" data-org="raycom" data-uuid="ef22e485-6df2-4b11-bb3f-15d110bcdccd" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/wlbt/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Protecting yourself from coronavirus</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=CDC+alerts+doctors+to+COVID-19+linked+condition+in+children&amp;url=https%3A%2F%2Fwww.wlbt.com%2F2020%2F05%2F15%2Fcdc-alerts-doctors-covid-linked-condition-children%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wlbt.com%2F2020%2F05%2F15%2Fcdc-alerts-doctors-covid-linked-condition-children%2F&amp;title=CDC+alerts+doctors+to+COVID-19+linked+condition+in+children', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=CDC%20alerts%20doctors%20to%20COVID-19%20linked%20condition%20in%20children&amp;body=Read%20more%20on%20CDC%20alerts%20doctors%20to%20COVID-19%20linked%20condition%20in%20children%20at%20https%3A%2F%2Fwww.wlbt.com%2F2020%2F05%2F15%2Fcdc-alerts-doctors-covid-linked-condition-children%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> May 15, 2020 at 9:18 AM CDT - Updated May 15 at 9:18 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>(AP) - The federal Centers for Disease Control and Prevention is warning doctors about a serious rare inflammatory condition in children linked with the coronavirus.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><a href="https://emergency.cdc.gov/han/2020/han00432.asp" target="_blank">In an alert issued Thursday,</a> the CDC called the condition multisystem inflammatory syndrome in children. The agency’s case definition includes current or recent COVID-19 infection or exposure to the virus, a fever of at least 100.4 for at least 24 hours, severe illness requiring hospitalization, inflammatory markers in blood tests, and evidence of problems affecting at least two organs that could include the heart, kidneys, lungs, skin or other nervous system. The name and definition are similar to those used in Europe, where the condition was first reported several weeks ago.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The condition has been reported in at least 110 New York children and in several kids in other states. A few children have died.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Some children may have symptoms resembling Kawasaki disease, a rare condition in children that can cause swelling and heart problems.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad43-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad43" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad43",slotName:"wlbt/web/news/national/EJAYDFBYFBF2HMT7WYZ7H6Y7BA",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Reported cases have all involved children but the CDC said it is unknown if the condition can occur in adults.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Doctors should be on the lookout for the condition and report suspected cases to local or state health departments. It should be suspected in all deaths in children who had evidence of COVID-19 infection, the CDC said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Children are less likely than adults to develop COVID-19 and their illnesses usually are less severe although they can spread the disease without showing symptoms.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1734-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1734" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1734",slotName:"wlbt/web/news/national/EJAYDFBYFBF2HMT7WYZ7H6Y7BA",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1072-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1072" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1072",slotName:"wlbt/web/news/national/EJAYDFBYFBF2HMT7WYZ7H6Y7BA",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Associated Press Health and Science Department receives support from the Howard Hughes Medical Institute’s Department of Science Education. The AP is solely responsible for all content.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 Associated Press. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.wlbt.com/2020/05/15/cdc-alerts-doctors-covid-linked-condition-children/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.wlbt.com/2020/05/15/cdc-alerts-doctors-covid-linked-condition-children/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad160-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad160" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad160",slotName:"wlbt/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"EJAYDFBYFBF2HMT7WYZ7H6Y7BA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-cloudy" data-default-location-code="USMS0175" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wlbt" data-location-code="USMS0175" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USMS0175,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.wlbt.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wlbt/radar.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="73" data-temp-c="23"> 73</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/67_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Jackson, MS</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.wlbt.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad13-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad13" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad13",slotName:"wlbt/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-114698" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/05/15/usgs-reports-magnitude-earthquake-western-nevada/"> <img class="width-full " alt="USGS reports magnitude-6.5 earthquake in western Nevada " src="https://www.wlbt.com/resizer/Y93qqpmkC5kSye3TRa0-Oyx4FfM=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/HIIDD4BKYVGCNB6HIU2HL6CDF4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/05/15/usgs-reports-magnitude-earthquake-western-nevada/"> USGS reports magnitude-6.5 earthquake in western Nevada </a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The temblor was reported at 4:03 a.m. about 35 miles outside Tonopah, just east of the Sierra Nevada range.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/05/15/madison-sheriff-warns-parents-lethal-drugs-form-candy/"> <img class="width-full " alt="Madison sheriff warns parents of lethal drugs in the form of candy" src="https://www.wlbt.com/resizer/Nf29JGZ5Rb-uYqFq-mLL8ely2-8=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/OUHWVS67VNF3ZNFDGRP3YHKTP4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/05/15/madison-sheriff-warns-parents-lethal-drugs-form-candy/"> Madison sheriff warns parents of lethal drugs in the form of candy</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The substance has appeared in the form of the old Pez type candy.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Justin Dixon</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad950-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad950" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad950",slotName:"wlbt/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"EJAYDFBYFBF2HMT7WYZ7H6Y7BA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-81445" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/05/15/us-retail-sales-plunged-april-virus-froze-economy/"> <img class="width-full " alt="US retail sales plunged a record 16% in April as virus hit " src="https://www.wlbt.com/resizer/OsuFLDbUAODErzzZ9XMPK9gJT5g=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/W4RQPDOSSBH3XHZ5W5G5R4M37A.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/05/15/us-retail-sales-plunged-april-virus-froze-economy/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; US retail sales plunged a record 16% in April as virus hit </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>JOSH BOAK AP Economics Writer</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 46m at 8:53 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/05/14/reeves-replenish-states-unemployment-trust-fund-with-cares-money-or-small-businesses-will-suffer/"> <img class="width-full " alt="Reeves: Replenish state’s unemployment trust fund with CARES money or small businesses will suffer" src="https://www.wlbt.com/resizer/w4C8hVqegB95bEinMY1AF-aMcvw=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/DAK5CAI24JDJLL55M4KS422BYY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/05/14/reeves-replenish-states-unemployment-trust-fund-with-cares-money-or-small-businesses-will-suffer/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Reeves: Replenish state’s unemployment trust fund with CARES money or small businesses will suffer</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>C.J. LeMaster</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 57m at 8:43 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/05/14/mississippi-now-reporting-one-suspected-case-pediatric-multisystem-inflammatory-syndrome/"> <img class="width-full " alt="Mississippi now reporting one suspected case of Pediatric Multisystem Inflammatory Syndrome" src="https://www.wlbt.com/resizer/EBH4KyOHD8pjdxG7RdF_SzxFT3E=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/Q5PWNV6UHFFYJM6DYFQ4RSGHUQ.bmp"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/05/14/mississippi-now-reporting-one-suspected-case-pediatric-multisystem-inflammatory-syndrome/"> Mississippi now reporting one suspected case of Pediatric Multisystem Inflammatory Syndrome</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Maggie Wade</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 59m at 8:40 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/05/15/police-investigate-deadly-shooting-jackson/"> <img class="width-full " alt="Police investigate deadly shooting in Jackson" src="https://www.wlbt.com/resizer/DNAXCCZdp54ZjJDCdIV8i7XVL9E=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/RKWOXCNYMRCR7KY5WKYNXZYOLU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/05/15/police-investigate-deadly-shooting-jackson/"> Police investigate deadly shooting in Jackson</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Justin Dixon</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 8:38 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad1075-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1075" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1075",slotName:"wlbt/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"EJAYDFBYFBF2HMT7WYZ7H6Y7BA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wlbt.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 715 South Jefferson Street<br/>Jackson, MS 39201<br/>(601)948-3333 </p> <a class="call-to-action uppercase color-white" href="/contact/">Contact Us<br/>news@wlbt.com <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wlbt" class="color-white">WLBT FCC Public File</a></li> <li><a href="mailto:publicfile@wlbt.com" class="color-white">publicfile@wlbt.com<br/>601-960-4436</a></li> <li><a href="https://webpubcontent.gray.tv/wlbt/PDF/WLBTEEOPublicFile.pdf" class="color-white">WLBT EEO Report</a></li> <li><a href="http://www.wlbt.com/story/19486847/closed-captioning-information/" class="color-white">WLBT Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WLBT Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WLBT" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WLBT3" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wlbt" class="color-white">WLBT FCC Public File</a></li> <li><a href="mailto:publicfile@wlbt.com" class="color-white">publicfile@wlbt.com<br/>601-960-4436</a></li> <li><a href="https://webpubcontent.gray.tv/wlbt/PDF/WLBTEEOPublicFile.pdf" class="color-white">WLBT EEO Report</a></li> <li><a href="http://www.wlbt.com/story/19486847/closed-captioning-information/" class="color-white">WLBT Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WLBT Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WLBT" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WLBT3" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=90'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-index96cfbfc61ff908bdad44.js"></script>