<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rD8nzE1cRNGbDr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wlbt"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wlbt/web/news/crime",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/10/30/kemper-co-man-sentenced-prison-charges-rape-incest/",
    "contentId": "JUFZBB47PRF3JMOXHVMKYO4RJQ",
    "contentName": "Kemper Co. man sentenced to prison on charges of rape and incest",
    "contentOwner": "wlbt",
    "contentTags":  [
                  
                    {
                      "text": "crime",
                      "description": "crime",
                      "slug": "crime"
                    },
                  
                    {
                      "text": "rape",
                      "description": "rape",
                      "slug": "rape"
                    },
                  
                    {
                      "text": "incest",
                      "description": "incest",
                      "slug": "incest"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-10-30T16:00:53.396Z",
    "description": "A 55-year-old Kemper County man is going to prison after being convicted for rapong a relative.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "A 55-year-old Kemper County man is going to prison after being convicted for rapong a relative.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Crime",
                            "_id": "/news/crime",
                            "path": "/news/crime",
                          }
                        
                      ,
    "publishedDay": "30",
    "publishedMonth": "10",
    "publishedYear": "2019",
    "stationName": "wlbt",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="mTPDOSe7QkGwI3aP_QdG0WsutpFhNO_yXWg1UaPvyIs"/> <title>Kemper Co. man sentenced to prison on charges of rape and incest</title> <meta name="keywords" content="Kemper County, Andrew McGraw"> <meta name="news_keywords" content="Kemper County, Andrew McGraw"/> <meta name="date" content="2019-10-30T16:00:54.539Z"/> <meta itemprop="description" name="description" content="A 55-year-old Kemper County man is going to prison after being convicted for rapong a relative."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.wlbt.com/2019/10/30/kemper-co-man-sentenced-prison-charges-rape-incest/"> <meta name="twitter:title" content="Kemper Co. man sentenced to prison on charges of rape and incest"/> <meta name="twitter:image" content="https://www.wlbt.com/resizer/3FHG-dKnL-iIAgDVBNb7LDdBJ6M=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/PUFLBLU4T5GYJGUCEBGP6IYSMI.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="A 55-year-old Kemper County man is going to prison after being convicted for rapong a relative."/> <meta name="twitter:site" content="@WLBT"/> <meta name="twitter:creator" content="@WLBT"> <meta property="og:url" content="https://www.wlbt.com/2019/10/30/kemper-co-man-sentenced-prison-charges-rape-incest/"/> <meta property="og:title" content="Kemper Co. man sentenced to prison on charges of rape and incest"/> <meta itemprop="image" property="og:image" content="https://www.wlbt.com/resizer/3FHG-dKnL-iIAgDVBNb7LDdBJ6M=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/PUFLBLU4T5GYJGUCEBGP6IYSMI.jpg"/> <meta property="og:description" content="A 55-year-old Kemper County man is going to prison after being convicted for rapong a relative."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.wlbt.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="145506258872710"/> <meta property="fb:pages" content="54813120652"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="WLBT"/> <meta property="article:publisher" content="https://www.facebook.com/WLBT3"> <meta property="article:tag" content="crime, rape, incest"> <link rel="amphtml" href="/2019/10/30/kemper-co-man-sentenced-prison-charges-rape-incest/?outputType=amp"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Kemper Co. man sentenced to prison on charges of rape and incest",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.wlbt.com/resizer/3FHG-dKnL-iIAgDVBNb7LDdBJ6M=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/PUFLBLU4T5GYJGUCEBGP6IYSMI.jpg",
          "height": 170.0,
          "width": 1200
        },
        
        "datePublished": "2019-10-30T16:00:53.396Z",
        "dateModified": "2019-10-30T16:00:54.539Z",
        "articleBody": "KEMPER COUNTY, Miss. (WLBT) - A Kemper County man is going to prison after being convicted for raping a relative who is a vulnerable adult, Attorney General Jim Hood announced Wednesday.Fifty-five-year-old Andrew McGraw was arrested in February 2018 and charged with one count of rape and one count of incest. He was convicted by a Kemper County Circuit Court trial jury for both counts Wednesday. DNA evidence was presented to the jury as proof the crime happened, and the jury reached a verdict in approximately 15 minutes.“This office continues to fight for and protect our most vulnerable who cannot fight for themselves,” said General Hood. “We appreciate the strong sentence handed down by Judge Wright to this sickening defendant for his disgusting predatory acts against the victim.”The judge sentenced McGraw to serve 25 years for rape and 10 years for incest to run consecutively, which is a total of 35 years for him to serve.Copyright 2019 WLBT. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "A 55-year-old Kemper County man is going to prison after being convicted for rapong a relative."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.wlbt.com",
        "logo": "https://www.wlbt.com/pb/resources/images/rm_icons/wlbt-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WLBT3" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/577627012136861e29d0/rm/rm-framework577627012136861e29d0.css?v=81" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wlbt-logo.svg?v=81)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wlbt-logo.svg?v=81)}</style> <link href="/pb/resources/dist/577627012136861e29d0/rm/rm-framework577627012136861e29d0.css?v=81" rel="stylesheet"/> <link href="/pb/resources/dist/577627012136861e29d0/rm/rm-features577627012136861e29d0.css?v=81" rel="stylesheet"/> <link href="/pb/resources/dist/577627012136861e29d0/rm/rm-services577627012136861e29d0.css?v=81" rel="stylesheet"/> <script src="/pb/gr/c/default/rD8nzE1cRNGbDr/arcAdsJS/cdbd7d78da.js?v=81"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="3e581e4e-ed30-46cf-8d42-95d824e946dc" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fUTOgz1dRNGbDr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wlbt.com/powerofpink" class="color-grey-dark">Power of Pink</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.mississippiweekend.com/deals/" class="color-grey-dark">Mississippi Weekend Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wlbt.com/business/legal/lawcall" class="color-grey-dark">LawCall</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.facebook.com/WLBT3?ref=aymt_homepage_panel" class="color-grey-dark">Facebook</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://twitter.com/wlbt" class="color-grey-dark">Twitter</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wlbt.com/contests/" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wlbt.com/work" class="color-grey-dark">Jobs</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wlbt.com/health/baby-faces/" class="color-grey-dark">Baby Faces</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wlbt.com/health/greatlengths/" class="color-grey-dark">Great Lengths</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wlbt.com/asktheexperts/" class="color-grey-dark">Ask the Experts</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0V4Qv4eRNGbDr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="fEbqG62eRNGbDr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wlbt.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wlbt.com/live" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.mississippiweekend.com/" class="">Mississippi Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wlbt.com/programming/schedule" class="">What's On TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wlbt.com/about-us/contact/" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/powerofpink" class="color-white">Power of Pink</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wlbt.com/live" class="color-white">Watch Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.wlbt.com/apps" class="color-white">Download the WLBT Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/user-content" class="color-white">SUBMIT YOUR PICS!</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/politics/elections" class="color-white">Decision 2019</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/investigate" class="color-white">Investigate</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/mississippi-strong" class="color-white">Mississippi Strong</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/crime/jackson-homicides" class="color-white">Jackson Homicides</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/bridge-closures" class="color-white">Bridge Closures</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/consumer" class="color-white">Consumer</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/news/editorial" class="color-white">Consider This</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/blog" class="color-white">Weather Blog</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/cams" class="color-white">Skycams</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/weather/closings" class="color-white">Closings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.wlbt.com/weather/school-visits/" class="color-white">Request a First Alert Weather School Visit</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/high-school/football" class="color-white">The End Zone</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wlbt.com/sports/scoreboard" class="color-white">Scoreboard</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/ncaa/mississippi-state" class="color-white">Mississippi State</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/ncaa/ole-miss" class="color-white">Ole Miss</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/sports/ncaa/southern-miss" class="color-white">Southern Miss</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/sports/ncaa/swac" class="color-white">SWAC</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/sports/nfl/saints" class="color-white">Saints</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/sports/finalplay" class="color-white">Final Play App</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health" class="color-white">Health</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/health/baby-faces" class="color-white">Baby Faces</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/health/national" class="color-white">Health News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.wlbt.com/health/greatlengths/" class="color-white">Great Lengths</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/archived/university/employment" class="color-white">Employment</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/way-back-when" class="color-white">WLBT Way Back When</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/3-on-the-road" class="color-white">Mississippi Weekend On The Road</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/calendar" class="color-white">Calendar</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/contests" class="color-white">Contests</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wlbt.com/2018/09/05/weekend-bluffs/" class="color-white">Weekend on the Bluffs</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">Programming</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="http://www.wlbt.com/about-us/contact/" class="color-white">Contact Us</a> </h3> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fUEweM1eRNGbDr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wlbt-breaking/" data-url="/pb/api/v2/render/feature" data-website="wlbt" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="faka1x1eRNGbDr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wlbt-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wlbt"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff376s1eRNGbDr"> <div id="ad1585-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1585" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1585",slotName:"wlbt/web/news/crime",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"JUFZBB47PRF3JMOXHVMKYO4RJQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0H3Q1TeRNGbDr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.wlbt.com/news/crime"> Crime </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Kemper Co. man sentenced to prison on charges of rape and incest</h1> <h2 class="spaced spaced-xs spaced-top">The jury reached a verdict in approximately 15 minutes.</h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Kemper Co. man sentenced to prison on charges of rape and incest" src="https://www.wlbt.com/resizer/XF0_SF7sGNyDt3WAoRuazS8xgoM=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/PUFLBLU4T5GYJGUCEBGP6IYSMI.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> 55-year-old Andrew McGraw. (Source: AG's Office) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0E3s0EeRNGbDr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Kemper+Co.+man+sentenced+to+prison+on+charges+of+rape+and+incest&amp;url=https%3A%2F%2Fwww.wlbt.com%2F2019%2F10%2F30%2Fkemper-co-man-sentenced-prison-charges-rape-incest%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wlbt.com%2F2019%2F10%2F30%2Fkemper-co-man-sentenced-prison-charges-rape-incest%2F&amp;title=Kemper+Co.+man+sentenced+to+prison+on+charges+of+rape+and+incest', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Kemper%20Co.%20man%20sentenced%20to%20prison%20on%20charges%20of%20rape%20and%20incest&amp;body=Read%20more%20on%20Kemper%20Co.%20man%20sentenced%20to%20prison%20on%20charges%20of%20rape%20and%20incest%20at%20https%3A%2F%2Fwww.wlbt.com%2F2019%2F10%2F30%2Fkemper-co-man-sentenced-prison-charges-rape-incest%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="fKhgdS1eRNGbDr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> October 30, 2019 at 11:00 AM CDT - Updated October 30 at 11:00 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fAxYia1eRNGbDr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>KEMPER COUNTY, Miss. (WLBT) - A Kemper County man is going to prison after being convicted for raping a relative who is a vulnerable adult, Attorney General Jim Hood announced Wednesday.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Fifty-five-year-old Andrew McGraw was arrested in February 2018 and charged with one count of rape and one count of incest. He was convicted by a Kemper County Circuit Court trial jury for both counts Wednesday. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>DNA evidence was presented to the jury as proof the crime happened, and the jury reached a verdict in approximately 15 minutes.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“This office continues to fight for and protect our most vulnerable who cannot fight for themselves,” said General Hood. “We appreciate the strong sentence handed down by Judge Wright to this sickening defendant for his disgusting predatory acts against the victim.”</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad254-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad254" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad254",slotName:"wlbt/web/news/crime/JUFZBB47PRF3JMOXHVMKYO4RJQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The judge sentenced McGraw to serve 25 years for rape and 10 years for incest to run consecutively, which is a total of 35 years for him to serve.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 </i><a href="//wlbt.com" target="_blank"><i>WLBT</i></a><i>. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="f0CWtaIeRNGbDr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0Ne51BeRNGbDr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.wlbt.com/2019/10/30/kemper-co-man-sentenced-prison-charges-rape-incest/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.wlbt.com/2019/10/30/kemper-co-man-sentenced-prison-charges-rape-incest/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0TAeE8eRNGbDr"> <div id="ad1712-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1712" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1712",slotName:"wlbt/web/news/crime",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"JUFZBB47PRF3JMOXHVMKYO4RJQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fjDyHe1eRNGbDr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-cloudy" data-default-location-code="USMS0175" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wlbt" data-location-code="USMS0175" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USMS0175,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.wlbt.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wlbt/radar.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="71" data-temp-c="22"> 71</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/67_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Jackson, MS</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.wlbt.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1942-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1942" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1942",slotName:"wlbt/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="fAWwsr1eRNGbDr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="f0GaqrjeRNGbDr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cVuHkz1eRNGbDr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fclruY1eRNGbDr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-166463" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/10/30/canton-residents-rescued-homes-martin-luther-king-dr-after-flash-flooding/"> <img class="width-full " alt="Canton residents rescued from homes on Martin Luther King Dr. after flash flooding" src="https://www.wlbt.com/resizer/j-rjsWVw--Kv6_GeMN6pc5Kvcz4=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AKDOATFT6FE3ZPGONLR2GGJXY4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/10/30/canton-residents-rescued-homes-martin-luther-king-dr-after-flash-flooding/"> Canton residents rescued from homes on Martin Luther King Dr. after flash flooding</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The residents had to be rescued after flash flooding trapped them inside.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>ShaCamree Gowdy</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/10/30/womans-body-found-near-roadside-hwy-jackson/"> <img class="width-full " alt="Woman’s body found near roadside on HWY 80 in Jackson" src="https://www.wlbt.com/resizer/pnyg7ZQn64yY7fyTq0jn3GiPfyE=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/Z2EMPYH3HNGVXJWWXGIIHNO67U.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/10/30/womans-body-found-near-roadside-hwy-jackson/"> Woman’s body found near roadside on HWY 80 in Jackson</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">A woman's body was found on Highway 80 in Jackson Wednesday.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>ShaCamree Gowdy</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0csLvDeRNGbDr"> <div id="ad1580-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1580" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1580",slotName:"wlbt/web/news/crime",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"JUFZBB47PRF3JMOXHVMKYO4RJQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c06II61eRNGbDr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="ft4SNa2eRNGbDr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-64532" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/10/30/heavy-rain-forces-closure-bakers-creek-bridge-clinton/"> <img class="width-full " alt="Heavy rain forces bridge and road closures in Jackson metro area" src="https://www.wlbt.com/resizer/y5hZjYiaUEW7LD5urOfpjf2A6yc=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WMD2PLF65JHYRGQ5VVUIGSXRTE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/10/30/heavy-rain-forces-closure-bakers-creek-bridge-clinton/"> Heavy rain forces bridge and road closures in Jackson metro area</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>ShaCamree Gowdy</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 7:39 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/10/30/first-alert-forecast-stormy-periods-wednesday-bone-chilling-thursday/"> <img class="width-full " alt="First Alert Forecast: stormy periods Wednesday; bone-chilling Thursday" src="https://www.wlbt.com/resizer/05ouThm6_f4OvohLtjdbrnuVXvk=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/4I2G6KDB7FC7RHCRY4EPV5AXBM.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/10/30/first-alert-forecast-stormy-periods-wednesday-bone-chilling-thursday/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; First Alert Forecast: stormy periods Wednesday; bone-chilling Thursday</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Patrick Ellis</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 7:05 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/10/30/nats-beat-astros-force-game/"> <img class="width-full " alt="Nats beat Astros 7-2, force Game 7 in World Series" src="https://www.wlbt.com/resizer/6o5m6F7XuX5Ts3-S_Lp-CJ57zp8=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/L5PWMX3A6NFJTEFWYC5KZHJVIM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/10/30/nats-beat-astros-force-game/"> Nats beat Astros 7-2, force Game 7 in World Series</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 6:57 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/10/30/expected-never-run-again-mississippi-student-now-member-schools-cross-country-team/"> <img class="width-full " alt="Expecting never to run again, Mississippi student now on school’s cross country team" src="https://www.wlbt.com/resizer/kt-NwasrsfrfKu_B1vur9kYGqsA=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XUY2FWF4V5F7XGUEWDNUEUL7HU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/10/30/expected-never-run-again-mississippi-student-now-member-schools-cross-country-team/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Expecting never to run again, Mississippi student now on school’s cross country team</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Wesley Harris</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 12:52 AM at 12:52 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04BzfYeRNGbDr"> <div id="ad657-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad657" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad657",slotName:"wlbt/web/news/crime",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"JUFZBB47PRF3JMOXHVMKYO4RJQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fW5eV21eRNGbDr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wlbt.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 715 South Jefferson Street<br/>Jackson, MS 39201<br/>(601)948-3333 </p> <a class="call-to-action uppercase color-white" href="http://www.wlbt.com/about-us/contact">Contact Us<br/>news@wlbt.com <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wlbt" class="color-white">WLBT FCC Public File</a></li> <li><a href="https://webpubcontent.raycommedia.com/wlbt/PDF/WLBTEEOPublicFile022018-012019.pdf" class="color-white">WLBT EEO Report</a></li> <li><a href="http://www.wlbt.com/story/19486847/closed-captioning-information/" class="color-white">WLBT Closed Captioning</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wdbd" class="color-white"><br/>WDBD FCC Public File</a></li> <li><a href="https://webpubcontent.raycommedia.com/wlbt/WDBD_EEO_Public_File022018-012019.pdf" class="color-white">WDBD EEO Report</a></li> <li><a href="http://www.wlbt.com/story/22944005/wdbd-closed-captioning/" class="color-white">WDBD Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white"><br/>WLBT Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WLBT" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WLBT3" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wlbt" class="color-white">WLBT FCC Public File</a></li> <li><a href="https://webpubcontent.raycommedia.com/wlbt/PDF/WLBTEEOPublicFile022018-012019.pdf" class="color-white">WLBT EEO Report</a></li> <li><a href="http://www.wlbt.com/story/19486847/closed-captioning-information/" class="color-white">WLBT Closed Captioning</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wdbd" class="color-white"><br/>WDBD FCC Public File</a></li> <li><a href="https://webpubcontent.raycommedia.com/wlbt/WDBD_EEO_Public_File022018-012019.pdf" class="color-white">WDBD EEO Report</a></li> <li><a href="http://www.wlbt.com/story/22944005/wdbd-closed-captioning/" class="color-white">WDBD Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white"><br/>WLBT Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WLBT" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WLBT3" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rD8nzE1cRNGbDr/render.js?v=81'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/577627012136861e29d0/rm/rm-index577627012136861e29d0.js"></script>