<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rYbxZe1rgBfrpr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wlbt"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wlbt/web/news/crime",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "WAFB Staff",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/05/24/baton-rouge-man-arrested-after-allegedly-sexually-assaulting-woman-during-massage-appointment/",
    "contentId": "QKHUEWAY2RD2DMKL4JBZD3T7I4",
    "contentName": "REPORT: Baton Rouge man arrested after allegedly sexually assaulting woman during massage appointment",
    "contentOwner": "wafb",
    "contentTags":  [
                  
                    {
                      "text": "crime",
                      "description": "crime",
                      "slug": "crime"
                    },
                  
                    {
                      "text": "news",
                      "description": "news",
                      "slug": "news"
                    },
                  
                    {
                      "text": "Baton Rouge news",
                      "description": "Baton Rouge news",
                      "slug": "baton-rouge-news"
                    },
                  
                    {
                      "text": "Baton Rouge",
                      "description": "Baton Rouge",
                      "slug": "baton-rouge"
                    },
                  
                    {
                      "text": "Baton Rouge Louisiana",
                      "description": "Baton Rouge Louisiana",
                      "slug": "baton-rouge-louisiana"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-05-24T14:59:06.493Z",
    "description": "A Baton Rouge man was arrested Thursday after he was accused of sexually assaulting a woman during a massage appointment.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "A Baton Rouge man was arrested Thursday after he was accused of sexually assaulting a woman during a massage appointment.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Crime",
                            "_id": "/news/crime",
                            "path": "/news/crime",
                          }
                        
                      ,
    "publishedDay": "24",
    "publishedMonth": "05",
    "publishedYear": "2019",
    "stationName": "wlbt",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="mTPDOSe7QkGwI3aP_QdG0WsutpFhNO_yXWg1UaPvyIs"/> <title>REPORT: Baton Rouge man arrested after allegedly sexually assaulting woman during massage appointment</title> <meta name="keywords" content="Massage Emporium sexual assault, massage appointment sexual assault, sexual assault Baton Rouge"> <meta name="news_keywords" content="Massage Emporium sexual assault, massage appointment sexual assault, sexual assault Baton Rouge"/> <meta name="date" content="2019-05-26T16:34:00.672Z"/> <meta itemprop="description" name="description" content="A Baton Rouge man was arrested Thursday after he was accused of sexually assaulting a woman during a massage appointment."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.wlbt.com/2019/05/24/baton-rouge-man-arrested-after-allegedly-sexually-assaulting-woman-during-massage-appointment/"> <meta name="twitter:title" content="REPORT: Baton Rouge man arrested after allegedly sexually assaulting woman during massage appointment"/> <meta name="twitter:image" content="https://www.wlbt.com/resizer/F28bJfL8hjEi1qV84JVLmcQGRZM=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LCJYSR7MQVEN5DZUKVIPOVGITQ.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="A Baton Rouge man was arrested Thursday after he was accused of sexually assaulting a woman during a massage appointment."/> <meta name="twitter:site" content="@WLBT"/> <meta name="twitter:creator" content="@WLBT"> <meta property="og:url" content="https://www.wlbt.com/2019/05/24/baton-rouge-man-arrested-after-allegedly-sexually-assaulting-woman-during-massage-appointment/"/> <meta property="og:title" content="REPORT: Baton Rouge man arrested after allegedly sexually assaulting woman during massage appointment"/> <meta itemprop="image" property="og:image" content="https://www.wlbt.com/resizer/F28bJfL8hjEi1qV84JVLmcQGRZM=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LCJYSR7MQVEN5DZUKVIPOVGITQ.jpg"/> <meta property="og:description" content="A Baton Rouge man was arrested Thursday after he was accused of sexually assaulting a woman during a massage appointment."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.wlbt.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="145506258872710"/> <meta property="fb:pages" content="54813120652"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/WLBT3"> <meta property="article:tag" content="crime, news, Baton Rouge news, Baton Rouge, Baton Rouge Louisiana"> <link rel="amphtml" href="/2019/05/24/baton-rouge-man-arrested-after-allegedly-sexually-assaulting-woman-during-massage-appointment/?outputType=amp"> <meta name="author" content="WAFB Staff"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "REPORT: Baton Rouge man arrested after allegedly sexually assaulting woman during massage appointment",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.wlbt.com/resizer/F28bJfL8hjEi1qV84JVLmcQGRZM=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LCJYSR7MQVEN5DZUKVIPOVGITQ.jpg",
          "height": 420.0,
          "width": 1200
        },
        
        "datePublished": "2019-05-26T18:02:13.616Z",
        "dateModified": "2019-05-26T16:34:00.672Z",
        "articleBody": "BATON ROUGE, La. (WAFB) - A Baton Rouge man was arrested Thursday after he was accused of sexually assaulting a woman during a massage appointment, according to jail book records WAFB obtained.Roderick DeWayne Birks, 36, was charged with sexual battery and sexual conduct during a massage. His arrest warrant states a 45-year-old woman contacted the Baton Rouge Police Department on April 9 about an incident involving Birks.The woman said that on March 29 at around 8 p.m., she was sexually assaulted by a male massage therapist, identified as Birks, during a massage appointment at Massage Emporium in downtown Baton Rouge.Near the end of the massage, Birks removed the sheet from the woman’s body and sexually assaulted her, his arrest warrant said.Later that night, the woman was given to a sexual assault examination at the Woman’s Hospital, which confirmed male DNA was present.Investigators later learned Birks was using a forged license from the State of Louisiana Board of Massage Therapy.According to The Advocate, Birks was arrested Thursday during a brief standoff with police. He was booked into the East Baton Rouge Parish prison.Copyright 2019 WAFB. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "WAFB Staff"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "A Baton Rouge man was arrested Thursday after he was accused of sexually assaulting a woman during a massage appointment."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.wlbt.com",
        "logo": "https://www.wlbt.com/pb/resources/images/rm_icons/wlbt-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WLBT3" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wlbt-logo.svg?v=61)}</style> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-features9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-services9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <script src="/pb/gr/c/default/rYbxZe1rgBfrpr/arcAdsJS/cdbd7d78da.js?v=61"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fyU8pd2rgBfrpr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.mississippiweekend.com/deals/" class="color-grey-dark">Mississippi Weekend Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wlbt.com/business/legal/lawcall" class="color-grey-dark">LawCall</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.facebook.com/WLBT3?ref=aymt_homepage_panel" class="color-grey-dark">Facebook</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://twitter.com/wlbt" class="color-grey-dark">Twitter</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wlbt.com/work" class="color-grey-dark">Jobs</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wlbt.com/health/baby-faces/" class="color-grey-dark">Baby Faces</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wlbt.com/health/greatlengths/" class="color-grey-dark">Great Lengths</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.wlbt.com/asktheexperts/" class="color-grey-dark">Ask the Experts</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fQthYQ1rgBfrpr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0yaZNirgBfrpr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wlbt.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wlbt.com/live" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wlbt.com/programming/schedule" class="">What's On TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wlbt.com/about-us/contact/" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wlbt.com/live" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wlbt.com/apps" class="color-white">Download the WLBT Apps</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/investigate" class="color-white">Investigate</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/mississippi-strong" class="color-white">Mississippi Strong</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/crime/jackson-homicides" class="color-white">Jackson Homicides</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/bridge-closures" class="color-white">Bridge Closures</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/consumer" class="color-white">Consumer</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/editorial" class="color-white">Consider This</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/blog" class="color-white">Weather Blog</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/cams" class="color-white">Skycams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/closings" class="color-white">Closings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.wlbt.com/weather/school-visits/" class="color-white">Request a First Alert Weather School Visit</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/football" class="color-white">The End Zone</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wlbt.com/sports/scoreboard" class="color-white">Scoreboard</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/ncaa/mississippi-state" class="color-white">Mississippi State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/ncaa/ole-miss" class="color-white">Ole Miss</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/ncaa/southern-miss" class="color-white">Southern Miss</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/ncaa/swac" class="color-white">SWAC</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/sports/nfl/saints" class="color-white">Saints</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/health/baby-faces" class="color-white">Baby Faces</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/health/national" class="color-white">Health News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wlbt.com/health/greatlengths/" class="color-white">Great Lengths</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/archived/university/employment" class="color-white">Employment</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/way-back-when" class="color-white">WLBT Way Back When</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/3-on-the-road" class="color-white">Mississippi Weekend On The Road</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/user-content" class="color-white">Pics</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wlbt.com/2018/09/05/weekend-bluffs/" class="color-white">Weekend on the Bluffs</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wlbt.com/programming/me-time" class="color-white">Me Time With Frangela</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0CPOEdrgBfrpr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wlbt-breaking/" data-url="/pb/api/v2/render/feature" data-website="wlbt" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0OlITkrgBfrpr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wlbt-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wlbt"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fbVIlG1rgBfrpr"> <div id="ad637-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad637" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad637",slotName:"wlbt/web/news/crime",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"QKHUEWAY2RD2DMKL4JBZD3T7I4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fvowwg1rgBfrpr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">REPORT: Baton Rouge man arrested after allegedly sexually assaulting woman during massage appointment</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="REPORT: Baton Rouge man arrested after allegedly sexually assaulting woman during massage appointment" src="https://www.wlbt.com/resizer/F9Z0eKJfGoRU3LnsPp2Vx4okAgc=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LCJYSR7MQVEN5DZUKVIPOVGITQ.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Roderick Birks (Source: East Baton Rouge Parish prison) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0xfzpRrgBfrpr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=REPORT%3A+Baton+Rouge+man+arrested+after+allegedly+sexually+assaulting+woman+during+massage+appointment&amp;url=https%3A%2F%2Fwww.wlbt.com%2F2019%2F05%2F26%2Fbaton-rouge-man-arrested-after-allegedly-sexually-assaulting-woman-during-massage-appointment%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wlbt.com%2F2019%2F05%2F26%2Fbaton-rouge-man-arrested-after-allegedly-sexually-assaulting-woman-during-massage-appointment%2F&amp;title=REPORT%3A+Baton+Rouge+man+arrested+after+allegedly+sexually+assaulting+woman+during+massage+appointment', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=REPORT%3A%20Baton%20Rouge%20man%20arrested%20after%20allegedly%20sexually%20assaulting%20woman%20during%20massage%20appointment&amp;body=Read%20more%20on%20REPORT%3A%20Baton%20Rouge%20man%20arrested%20after%20allegedly%20sexually%20assaulting%20woman%20during%20massage%20appointment%20at%20https%3A%2F%2Fwww.wlbt.com%2F2019%2F05%2F26%2Fbaton-rouge-man-arrested-after-allegedly-sexually-assaulting-woman-during-massage-appointment%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f7wERX1rgBfrpr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">WAFB Staff</span> <span class="font-bold">|</span> <span class="timestamp"> May 24, 2019 at 9:59 AM CDT - Updated May 26 at 1:02 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0fHmlKrgBfrpr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>BATON ROUGE, La. (WAFB) - A Baton Rouge man was arrested Thursday after he was accused of sexually assaulting a woman during a massage appointment, according to jail book records WAFB obtained.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Roderick DeWayne Birks, 36, was charged with sexual battery and sexual conduct during a massage. His arrest warrant states a 45-year-old woman contacted the Baton Rouge Police Department on April 9 about an incident involving Birks.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The woman said that on March 29 at around 8 p.m., she was sexually assaulted by a male massage therapist, identified as Birks, during a massage appointment at Massage Emporium in downtown Baton Rouge.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Near the end of the massage, Birks removed the sheet from the woman’s body and sexually assaulted her, his arrest warrant said.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1746-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1746" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1746",slotName:"wlbt/web/news/crime/QKHUEWAY2RD2DMKL4JBZD3T7I4",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Later that night, the woman was given to a sexual assault examination at the Woman’s Hospital, which confirmed male DNA was present.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Investigators later learned Birks was using a forged license from the State of Louisiana Board of Massage Therapy.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>According to <a href="https://www.theadvocate.com/baton_rouge/news/crime_police/article_75cd854e-7d8a-11e9-82fc-f320e29682c3.html" target="_blank">The Advocate</a>, Birks was arrested Thursday during a brief standoff with police. He was booked into the East Baton Rouge Parish prison.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 WAFB. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0sHfknrgBfrpr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.wlbt.com/2019/05/24/baton-rouge-man-arrested-after-allegedly-sexually-assaulting-woman-during-massage-appointment/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.wlbt.com/2019/05/24/baton-rouge-man-arrested-after-allegedly-sexually-assaulting-woman-during-massage-appointment/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0GazZIrgBfrpr"> <div id="ad814-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad814" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad814",slotName:"wlbt/web/news/crime",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"QKHUEWAY2RD2DMKL4JBZD3T7I4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fqT2RQ1rgBfrpr"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-clear" data-default-location-code="USMS0175" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wlbt" data-location-code="USMS0175" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USMS0175,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.wlbt.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wlbt/radar.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="78" data-temp-c="26"> 78</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/97_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Jackson, MS</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.wlbt.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="f1459Z1rgBfrpr"> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0gvtRFrgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fxdNcc2rgBfrpr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-32314" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/05/27/eagle-lake-community-fights-flooding-over-days/"> <img class="width-full " alt="Eagle Lake community fights flooding for over 100 days" src="https://www.wlbt.com/resizer/u8A-JlJ-X5N1zbpfXUKszpT_SlA=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/PYQN36QYBJHJ7KAA4GJ4OOKIKU.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/27/eagle-lake-community-fights-flooding-over-days/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Eagle Lake community fights flooding for over 100 days</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">More than 100 days of flooding and dangerous conditions have threatened the Eagle Lake community in Warren County.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Chelsey Sellars</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/05/27/family-escapes-safely-after-fire-breaks-out-brandon-home/"> <img class="width-full " alt="Family escapes safely after fire breaks out at Brandon home" src="https://www.wlbt.com/resizer/lS6RKtMN0GP_PghBITrGfgrV4y4=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5HMN3X6J7VAMTCWDILSNEAKGEY.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/27/family-escapes-safely-after-fire-breaks-out-brandon-home/"> Family escapes safely after fire breaks out at Brandon home</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Thompson says that the homeowners smelled smoke, after checking the garage they discovered that a car was on fire.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fM1xEW1rgBfrpr"> <div id="ad785-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad785" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad785",slotName:"wlbt/web/news/crime",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"QKHUEWAY2RD2DMKL4JBZD3T7I4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cRAakN1rgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fawiMR1rgBfrpr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-49725" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/26/mhps-memorial-day-weekend-travel-enforcement-period-continues/"> <img class="width-full " alt="MHP’s Memorial Day weekend travel enforcement period continues " src="https://www.wlbt.com/resizer/tehAF8R9-KnjIc47K08HdJJg0JA=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/EL5E2DS5RVCAZOBAHVRIWYNRUA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/26/mhps-memorial-day-weekend-travel-enforcement-period-continues/"> MHP’s Memorial Day weekend travel enforcement period continues </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>China Lee</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3:26 PM at 3:26 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/26/this-sc-high-schooler-not-only-has-perfect-attendance-she-also-has-m-scholarship-offers/"> <img class="width-full " alt="This SC high schooler not only has perfect attendance, but she also has $3.5M in scholarship offers " src="https://www.wlbt.com/resizer/GVHiSg7q9bTFWbFgXUYgxWXSNSw=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OWANX7BKPFGYRDTRLQBCF2WWRA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/26/this-sc-high-schooler-not-only-has-perfect-attendance-she-also-has-m-scholarship-offers/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; This SC high schooler not only has perfect attendance, but she also has $3.5M in scholarship offers </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Tanita Gaither</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 11:18 AM at 11:18 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/26/resident-spots-dead-dolphins-biloxi-beach/"> <img class="width-full " alt="Resident spots dead dolphins on Biloxi beach" src="https://www.wlbt.com/resizer/hN_NfdrqhSelmhzoLWOZzkhmxXk=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OJMILE74ANFY7MGHER7AVQEFOQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/26/resident-spots-dead-dolphins-biloxi-beach/"> Resident spots dead dolphins on Biloxi beach</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Annie Johnson</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 10:42 AM at 10:42 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/26/heat-continues/"> <img class="width-full " alt="Heat Continues Through Memorial Day Weekend" src="https://www.wlbt.com/resizer/CFJbSrjdbkOl5ysEvtClqjmaIz0=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JZVJVJOXXZFQFI6LLDY7ROUKTU.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/26/heat-continues/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Heat Continues Through Memorial Day Weekend</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Michael Haynes</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 10:10 AM at 10:10 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff6yhl2rgBfrpr"> <div id="ad1412-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1412" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1412",slotName:"wlbt/web/news/crime",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"QKHUEWAY2RD2DMKL4JBZD3T7I4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f09PhL6rgBfrpr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wlbt.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 715 South Jefferson Street<br/>Jackson, MS 39201<br/>(601)948-3333 </p> <a class="call-to-action uppercase color-white" href="http://www.wlbt.com/about-us/contact">Contact Us<br/>news@wlbt.com <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://webpubcontent.raycommedia.com/wlbt/PDF/WLBTEEOPublicFile022018-012019.pdf" class="color-white">WLBT EEO Report</a></li> <li><a href="http://www.wlbt.com/story/19486847/closed-captioning-information/" class="color-white">WLBT Closed Captioning</a></li> <li><a href="https://webpubcontent.raycommedia.com/wlbt/WDBD_EEO_Public_File022018-012019.pdf" class="color-white">WDBD EEO Report</a></li> <li><a href="http://www.wlbt.com/story/22944005/wdbd-closed-captioning/" class="color-white">WDBD Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white"><br/>WLBT Careers</a></li> <li><a href="http://www.wlbt.com/2018/08/29/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wlbt.com/2018/08/29/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WLBT" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WLBT3" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://webpubcontent.raycommedia.com/wlbt/PDF/WLBTEEOPublicFile022018-012019.pdf" class="color-white">WLBT EEO Report</a></li> <li><a href="http://www.wlbt.com/story/19486847/closed-captioning-information/" class="color-white">WLBT Closed Captioning</a></li> <li><a href="https://webpubcontent.raycommedia.com/wlbt/WDBD_EEO_Public_File022018-012019.pdf" class="color-white">WDBD EEO Report</a></li> <li><a href="http://www.wlbt.com/story/22944005/wdbd-closed-captioning/" class="color-white">WDBD Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white"><br/>WLBT Careers</a></li> <li><a href="http://www.wlbt.com/2018/08/29/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wlbt.com/2018/08/29/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WLBT" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WLBT3" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rYbxZe1rgBfrpr/render.js?v=61'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-index9d2d5ec0dfd60b305d13.js"></script>