<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wlbt"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wlbt/web/traffic",
    "authors": [
                  
                    {
                      "_id": "china-lee",
                      "name": "China Lee",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/02/17/killed-injured-wreck-highway-w-jackson/",
    "contentId": "IWZRWDLT5ZEQTM3PC5VVAMHLUY",
    "contentName": "1 killed, 1 injured in wreck on Highway 80W in Jackson",
    "contentOwner": "wlbt",
    "contentTags":  [
                  
                    {
                      "text": "deadly wreck",
                      "description": "deadly wreck",
                      "slug": "deadly-wreck"
                    },
                  
                    {
                      "text": "Highway 80",
                      "description": "Highway 80",
                      "slug": "highway-80"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-02-17T00:43:34.131Z",
    "description": "Police say that the driver was killed and a passenger in the car suffered serious injuries.",
    "hasVideo": "false",
    "metaDescription": "Police say that the driver was killed and a passenger in the car suffered serious injuries.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Traffic",
                            "_id": "/traffic",
                            "path": "/traffic",
                          }
                        
                      ,
    "publishedDay": "16",
    "publishedMonth": "02",
    "publishedYear": "2019",
    "stationName": "wlbt",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="mTPDOSe7QkGwI3aP_QdG0WsutpFhNO_yXWg1UaPvyIs"/> <title>1 killed, 1 injured in wreck on Highway 80W in Jackson</title> <meta name="keywords" content="deadly wreck, Highway 80, Jackson"> <meta name="news_keywords" content="deadly wreck, Highway 80, Jackson"/> <meta name="date" content="2019-02-17T00:43:36.032Z"/> <meta itemprop="description" name="description" content="Police say that the driver was killed and a passenger in the car suffered serious injuries."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.wlbt.com/2019/02/17/killed-injured-wreck-highway-w-jackson/"> <meta name="twitter:title" content="1 killed, 1 injured in wreck on Highway 80W in Jackson"/> <meta name="twitter:image" content="http://www.wlbt.com/resizer/466tssO11-dAj22Pu6JNkpdr284=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NX3MJ3BKXFFB5JCNMNQAG74Y3I.png"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Police say that the driver was killed and a passenger in the car suffered serious injuries."/> <meta name="twitter:site" content="@WLBT"/> <meta name="twitter:creator" content="@WLBT"> <meta property="og:url" content="http://www.wlbt.com/2019/02/17/killed-injured-wreck-highway-w-jackson/"/> <meta property="og:title" content="1 killed, 1 injured in wreck on Highway 80W in Jackson"/> <meta itemprop="image" property="og:image" content="http://www.wlbt.com/resizer/466tssO11-dAj22Pu6JNkpdr284=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NX3MJ3BKXFFB5JCNMNQAG74Y3I.png"/> <meta property="og:description" content="Police say that the driver was killed and a passenger in the car suffered serious injuries."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wlbt.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="145506258872710"/> <meta property="fb:pages" content="54813120652"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/WLBT3"> <meta property="article:tag" content="deadly wreck, Highway 80"> <link rel="amphtml" href="/2019/02/17/killed-injured-wreck-highway-w-jackson/?outputType=amp"> <meta name="author" content="China Lee"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "1 killed, 1 injured in wreck on Highway 80W in Jackson",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.wlbt.com/resizer/466tssO11-dAj22Pu6JNkpdr284=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NX3MJ3BKXFFB5JCNMNQAG74Y3I.png",
          "height": 720.0,
          "width": 1200
        },
        
        "datePublished": "2019-02-17T00:50:39.723Z",
        "dateModified": "2019-02-17T00:43:36.032Z",
        "articleBody": "JACKSON, MS (WLBT) - Jackson police are investigating a deadly wreck that left one person dead. It happened on Highway 80W near Morson Road. 1 killed in deadly wreck on Highway 80.(SOURCE: Viewer)Police say that the driver was killed and a passenger in the car suffered serious injuries.The condition of the 2nd driver is not yet known.This is a developing story, we will continue to update as we receive more information.Copyright 2019 WLBT. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "China Lee"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Police say that the driver was killed and a passenger in the car suffered serious injuries."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.wlbt.com",
        "logo": "http://www.wlbt.com/pb/resources/images/rm_icons/wlbt-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WLBT3" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-framework236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wlbt-logo.svg?v=43)}</style> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-framework236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-features236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <link href="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-services236d4df9438d4f910f78.css?v=43" rel="stylesheet"/> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/84612eb819.js?v=43"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.mississippiweekend.com/deals/" class="color-grey-dark">Mississippi Weekend Deals</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wlbt.com/business/legal/lawcall" class="color-grey-dark">LawCall</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.facebook.com/WLBT3?ref=aymt_homepage_panel" class="color-grey-dark">Facebook</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://twitter.com/wlbt" class="color-grey-dark">Twitter</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://careers-raycommedia.icims.com/jobs/intro?hashed=-435772224&mobile=false&width=1468&height=500&bga=true&needsRedirect=false&jan1offset=-360&jun1offset=-300" class="color-grey-dark">Jobs</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wlbt.com/health/baby-faces/" class="color-grey-dark">Baby Faces</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wlbt.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/homepage" class="">Home</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wlbt.com/live" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wlbt.com/programming/schedule" class="">What's On TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wlbt.com/about-us/contact/" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wlbt.com/live" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wlbt.com/apps" class="color-white">Download the WLBT Apps</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/investigate" class="color-white">Investigate</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/crime/jackson-homicides" class="color-white">Jackson Homicides</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/bridge-closures" class="color-white">Bridge Closures</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/consumer" class="color-white">Consumer</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/editorial" class="color-white">Consider This</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/blog" class="color-white">Weather Blog</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/cams" class="color-white">Skycams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/closings" class="color-white">Closings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.wlbt.com/weather/school-visits/" class="color-white">Request a First Alert Weather School Visit</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/football" class="color-white">The End Zone</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wlbt.com/sports/scoreboard" class="color-white">Scoreboard</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/ncaa/mississippi-state" class="color-white">Mississippi State</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/ncaa/ole-miss" class="color-white">Ole Miss</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/ncaa/southern-miss" class="color-white">Southern Miss</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/ncaa/swac" class="color-white">SWAC</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/sports/nfl/saints" class="color-white">Saints</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/health/baby-faces" class="color-white">Baby Faces</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/health/national" class="color-white">Health News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wlbt.com/health/greatlengths/" class="color-white">Great Lengths</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/way-back-when" class="color-white">WLBT Way Back When</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/3-on-the-road" class="color-white">Mississippi Weekend On The Road</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/user-content" class="color-white">Pics</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wlbt.com/2018/09/05/weekend-bluffs/" class="color-white">Weekend on the Bluffs</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.wlbt.com/programming/me-time" class="color-white">Me Time With Frangela</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wlbt-breaking/" data-url="/pb/api/v2/render/feature" data-website="wlbt" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wlbt-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wlbt"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad566-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad566" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad566",slotName:"wlbt/web/traffic",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"IWZRWDLT5ZEQTM3PC5VVAMHLUY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">1 killed, 1 injured in wreck on Highway 80W in Jackson</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="1 killed, 1 injured in wreck on Highway 80W in Jackson" src="http://www.wlbt.com/resizer/TPEHZ0RPl9GF0YJeo2ZWMKcVxEs=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NX3MJ3BKXFFB5JCNMNQAG74Y3I.png"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> (Source: WALB) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=1+killed%2C+1+injured+in+wreck+on+Highway+80W+in+Jackson&amp;url=http%3A%2F%2Fwww.wlbt.com%2F2019%2F02%2F17%2Fkilled-injured-wreck-highway-w-jackson%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wlbt.com%2F2019%2F02%2F17%2Fkilled-injured-wreck-highway-w-jackson%2F&amp;title=1+killed%2C+1+injured+in+wreck+on+Highway+80W+in+Jackson', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=1%20killed%2C%201%20injured%20in%20wreck%20on%20Highway%2080W%20in%20Jackson&amp;body=Read%20more%20on%201%20killed%2C%201%20injured%20in%20wreck%20on%20Highway%2080W%20in%20Jackson%20at%20http%3A%2F%2Fwww.wlbt.com%2F2019%2F02%2F17%2Fkilled-injured-wreck-highway-w-jackson%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/china-lee/"> <span class="font-bold ">China Lee</span></a> <span class="font-bold">|</span> <span class="timestamp"> February 16, 2019 at 6:43 PM CST - Updated February 16 at 6:50 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>JACKSON, MS (WLBT) - Jackson police are investigating a deadly wreck that left one person dead. It happened on Highway 80W near Morson Road. </p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="1 killed in deadly wreck on Highway 80.(SOURCE: Viewer)" data-src="http://www.wlbt.com/resizer/yDHhR0r_cyAYxcvPpvjQ_DD6nJU=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2XVEZ4DPIJF5PMTMFEPDXJJ5AQ.jpg" src="http://www.wlbt.com/resizer/ftfTMounmvY1LP1qzMWShqOrwog=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2XVEZ4DPIJF5PMTMFEPDXJJ5AQ.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> 1 killed in deadly wreck on Highway 80.(SOURCE: Viewer) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Police say that the driver was killed and a passenger in the car suffered serious injuries.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The condition of the 2nd driver is not yet known.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>This is a developing story, we will continue to update as we receive more information.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 </i><a href="//wlbt.com" target="_blank"><i>WLBT</i></a><i>. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wlbt.com/2019/02/17/killed-injured-wreck-highway-w-jackson/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wlbt.com/2019/02/17/killed-injured-wreck-highway-w-jackson/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad768-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad768" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad768",slotName:"wlbt/web/traffic",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"IWZRWDLT5ZEQTM3PC5VVAMHLUY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-rainy" data-default-location-code="USMS0175" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wlbt" data-location-code="USMS0175" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USMS0175,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wlbt.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wlbt/radar.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="49" data-temp-c="9"> 49</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/105_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Jackson, MS</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wlbt.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-133286" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/02/15/traffic-alert-boling-street-railroad-crossing-be-closed-repair/"> <img class="width-full " alt="TRAFFIC ALERT: Boling Street railroad crossing to be closed for repair" src="http://www.wlbt.com/resizer/RIKBFUZBiaSkItJ-FKkN18_xjsk=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/Q65OCJW7GFEBHEPMC2EDYIVTDM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/15/traffic-alert-boling-street-railroad-crossing-be-closed-repair/"> TRAFFIC ALERT: Boling Street railroad crossing to be closed for repair</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Through traffic on Boling Street should use Interstate 220 between Exit 2 Clinton Blvd and Exit 3 Industrial Drive as a detour route.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Waverly McCarthy</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/02/14/driver-trapped-unharmed-after-tree-falls-onto-car/"> <img class="width-full " alt="Occupants trapped, but unharmed after tree falls onto car" src="http://www.wlbt.com/resizer/qs8CRr_Ho4UHROY4ojZ_wIpG62s=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ET26ZKUAO5FJDFCZDTP5EEDWAQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/14/driver-trapped-unharmed-after-tree-falls-onto-car/"> Occupants trapped, but unharmed after tree falls onto car</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">According to Warren County EMA Director John Elfer, the driver did not suffer major injuries.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Waverly McCarthy</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad281-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad281" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad281",slotName:"wlbt/web/traffic",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"IWZRWDLT5ZEQTM3PC5VVAMHLUY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-170321" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/02/14/traffic-alert-all-lanes-blocked-us-warren-county-between-vicksburg-redwood/"> <img class="width-full " alt="TRAFFIC ALERT: All lanes blocked on US-6 1 in Warren County between Vicksburg and Redwood" src="http://www.wlbt.com/resizer/9trQSXIiRwy_bTL5XjHNnPn3CnE=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JJ34MOZGG5FHZG5BCUJVGZ7UHY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/14/traffic-alert-all-lanes-blocked-us-warren-county-between-vicksburg-redwood/"> TRAFFIC ALERT: All lanes blocked on US-6 1 in Warren County between Vicksburg and Redwood</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Waverly McCarthy</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published February 14, 2019 at 3:31 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/02/14/chicken-truck-overturns-rankin-county/"> <img class="width-full " alt="Chicken truck overturns in Rankin County" src="http://www.wlbt.com/resizer/RWCp37iaB9SBe3MqG4pTVn_-8kY=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XB4WWMQFBBA6ND2CSYUYE62HQU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/14/chicken-truck-overturns-rankin-county/"> Chicken truck overturns in Rankin County</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>China Lee</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published February 13, 2019 at 9:51 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/02/13/crash-lakeland-dr-front-nw-rankin-high-school-causing-delays/"> <img class="width-full " alt="Crash on Lakeland Dr. in front of NW Rankin High School causing delays" src="http://www.wlbt.com/resizer/FMCnyxt5ezdsDRq0pOJ84MxLRP0=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IQKUEBPI3BDSXBSSL5NGDB7ZZA.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/13/crash-lakeland-dr-front-nw-rankin-high-school-causing-delays/"> Crash on Lakeland Dr. in front of NW Rankin High School causing delays</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Morgan Howard</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published February 13, 2019 at 7:57 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/02/11/man-killed-wreck-i-vicksburg-identified/"> <img class="width-full " alt="Man killed in wreck on I-20 in Vicksburg identified" src="http://www.wlbt.com/resizer/DTZvEjSMORV-gu2x5IIc6ee5rJw=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XJGFHHTDOJDGTBIED3JU4RGEY4.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/02/11/man-killed-wreck-i-vicksburg-identified/"> Man killed in wreck on I-20 in Vicksburg identified</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>China Lee</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published February 10, 2019 at 10:47 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad479-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad479" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad479",slotName:"wlbt/web/traffic",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"IWZRWDLT5ZEQTM3PC5VVAMHLUY"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wlbt.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 715 South Jefferson Street<br/>Jackson, MS 39201<br/>(601)948-3333 </p> <a class="call-to-action uppercase color-white" href="http://www.wlbt.com/about-us/contact">Contact Us<br/>news@wlbt.com <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wlbt" class="color-white">WLBT FCC Public File</a></li> <li><a href="mailto:publicfile@wlbt.com" class="color-white">publicfile@wlbt.com<br/>(601) 948-3333</a></li> <li><a href="https://webpubcontent.raycommedia.com/wlbt/PDF/WLBTEEOPublicFile022018-012019.pdf" class="color-white">WLBT EEO Report</a></li> <li><a href="http://www.wlbt.com/story/19486847/closed-captioning-information/" class="color-white">WLBT Closed Captioning</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wdbd" class="color-white"><br/>WDBD FCC Public File</a></li> <li><a href="mailto:publicfile@fox40tv.com" class="color-white">publicfile@fox40tv.com<br/>(601) 948-3731</a></li> <li><a href="https://webpubcontent.raycommedia.com/wlbt/WDBD_EEO_Public_File022018-012019.pdf" class="color-white">WDBD EEO Report</a></li> <li><a href="http://www.wlbt.com/story/22944005/wdbd-closed-captioning/" class="color-white">WDBD Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12808-Jackson" class="color-white"><br/>WLBT/WDBD Careers</a></li> <li><a href="http://www.wlbt.com/2018/08/29/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wlbt.com/2018/08/29/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WLBT" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WLBT3" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wlbt" class="color-white">WLBT FCC Public File</a></li> <li><a href="mailto:publicfile@wlbt.com" class="color-white">publicfile@wlbt.com<br/>(601) 948-3333</a></li> <li><a href="https://webpubcontent.raycommedia.com/wlbt/PDF/WLBTEEOPublicFile022018-012019.pdf" class="color-white">WLBT EEO Report</a></li> <li><a href="http://www.wlbt.com/story/19486847/closed-captioning-information/" class="color-white">WLBT Closed Captioning</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wdbd" class="color-white"><br/>WDBD FCC Public File</a></li> <li><a href="mailto:publicfile@fox40tv.com" class="color-white">publicfile@fox40tv.com<br/>(601) 948-3731</a></li> <li><a href="https://webpubcontent.raycommedia.com/wlbt/WDBD_EEO_Public_File022018-012019.pdf" class="color-white">WDBD EEO Report</a></li> <li><a href="http://www.wlbt.com/story/22944005/wdbd-closed-captioning/" class="color-white">WDBD Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12808-Jackson" class="color-white"><br/>WLBT/WDBD Careers</a></li> <li><a href="http://www.wlbt.com/2018/08/29/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wlbt.com/2018/08/29/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/WLBT" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WLBT3" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=43'></script> <script async src="/pb/resources/dist/236d4df9438d4f910f78/rm/rm-index236d4df9438d4f910f78.js"></script>